iPhone Sleeps While Watching videos

Discussion in 'iOS 10' started by adham7897, May 10, 2017.

  1. adham7897 macrumors member

    Joined:
    Jan 27, 2017
    #1
    My iPhone sleeps if I don't touch the screen for 30 seconds while watching videos.
    It dims, and then sleeps.
    I think that started in the last week.
    It happens while watching videos in Safari, Netflix, and other apps.
    I'm on 10.3.1.
    How do I fix it?!
     
  2. cynics macrumors G4

    Joined:
    Jan 8, 2012
    #2
    Try a restart with home + lock buttons held down until you see the Apple logo. Wake/lock + volume down if its an iPhone 7 I believe.
     
  3. adham7897 thread starter macrumors member

    Joined:
    Jan 27, 2017
    #3
    Already did that. No luck.
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    Do you have low power mode enabled? (battery color would be light orange and not green regardless of charge level).
     
  5. adham7897 thread starter macrumors member

    Joined:
    Jan 27, 2017
    #5
    No.
    Is low power mode even supposed to do that?!
     
  6. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #6
    low power mode dims the screen faster so was wondering.
     
  7. Badrottie Suspended

    Badrottie

    Joined:
    May 8, 2011
    Location:
    Los Angeles
    #7
    Yes
     
  8. taotinhte macrumors newbie

    taotinhte

    Joined:
    Oct 5, 2016
    #8
    I watch videos while on low power mode all the time and haven't encountered this.
     
  9. adham7897 thread starter macrumors member

    Joined:
    Jan 27, 2017
    #9
    Does anyone know how to fix it?
    --- Post Merged, May 14, 2017 ---
    No, I don't think it's supposed to auto-lock while watching videos, even if LPM is on.
     
  10. itsmilo macrumors 65816

    itsmilo

    Joined:
    Sep 15, 2016
    Location:
    Europe
    #10
    This happens to me sometimes when i am watching videon through safari but not on all sites for some reason
     
  11. adham7897 thread starter macrumors member

    Joined:
    Jan 27, 2017
    #11
    I don't remember this hapenning in previous versions of iOS 10.
    When did you notice it?
    This is so annoying, and even more stupid, can't see a single reason for Apple to do this. At least, give us an option to disable it.
     
  12. taotinhte macrumors newbie

    taotinhte

    Joined:
    Oct 5, 2016
    #12
    Did you upgrade your device through OTA? Try to restore it using iTunes. Don't forget to take a backup.
     

Share This Page