iPhone SMS SENDING PROBLEMS

Discussion in 'iPhone Tips, Help and Troubleshooting' started by nalaknip, May 9, 2008.

  1. nalaknip macrumors newbie

    Joined:
    May 9, 2008
    #1
    I have an unlocked iphone on UK Vodafone network with latest firmware update. Had it set for over a week now but today whilst sending a SMS the sending progress bar got to about 80% and then froze. Person I sent message to then said they recieved it about 5 times. Tried sending to myself but just did exactly the same and now says sending error failure. Can anyone please help.
     
  2. zmit macrumors regular

    Joined:
    Apr 12, 2008
    #2
    turn it off then back on? (sleep button for a few seconds)
    other than that.
    try a hard reset
    (home and sleep buttons for about 10 seconds)
     
  3. domj macrumors newbie

    Joined:
    May 12, 2008
    #3
    I had exactly the same problem on the same day, also with UK Vodafone. Even went through all the possibilities from just switching it off and on again all the way through to a clean restore and setting up again from scratch. None of that helped at the time. It's all working fine now so I can only assume it was a problem at Vodafone's end.
     
  4. jonnymo5 macrumors 6502

    Joined:
    Jan 21, 2008
    Location:
    Texas
    #4
    I had this problem as well the other day from AT&T sending to a VZW customer. A reboot did seem to stop the problem. I think AT&T was just trying to charge me for more TXTs.
     

Share This Page