iPhone software keyboard HATES the letter X

Discussion in 'iPhone' started by okrelayer, Feb 23, 2010.

  1. okrelayer macrumors 6502a

    Joined:
    May 25, 2008
    #1
    the title was a bit mis-leading. however. You'll notice its impossible to start a SMS with the letter x. so i cannot say xanadu is my favorite rush song or whatnot. i know its a corrective spelling deal, and the software likely figures you will probably not type using the letter X at the beginning of a SMS. But check it out.. you cannot press the letter X
     
  2. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #2
    Say what??
     
  3. anjinha macrumors 604

    anjinha

    Joined:
    Oct 21, 2006
    Location:
    San Francisco, CA
  4. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #4
    No way!? That's crazy! It totally worked! My iPhone must like the letter x. I successfully entered it in as the first letter. :eek:
     
  5. Mlrollin91 macrumors G5

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #5
    LOL same here!!
     
  6. okrelayer thread starter macrumors 6502a

    Joined:
    May 25, 2008
  7. WhatAmI macrumors 6502a

    WhatAmI

    Joined:
    Sep 2, 2009
    #7
    Same here on my 3G on 3.0 and 3GS 3.1.2. It's also impossible to start with X in certain areas in the Google apps on AppStore
     
  8. ArtOfWarfare macrumors G3

    ArtOfWarfare

    Joined:
    Nov 26, 2007
  9. okrelayer thread starter macrumors 6502a

    Joined:
    May 25, 2008
    #9
    i have enabled emoji, which might actually cause it
     
  10. nitemare macrumors regular

    Joined:
    Jun 10, 2009
    #10
    just tried it on my 3GS with 3.1.3 and it wont let me start with an "X" unless i put a space first
     
  11. okrelayer thread starter macrumors 6502a

    Joined:
    May 25, 2008
    #11
    have you or anyone else here with the issues have enabled emoji? w
     
  12. Gin Gin macrumors regular

    Gin Gin

    Joined:
    Jun 22, 2009
    #12
    I have enabled emoji and have no problem typing the letter x. Hope you get it figured out.
     
  13. ajohnson253 macrumors 68000

    ajohnson253

    Joined:
    Jun 16, 2008
    #13
    same here
     
  14. drummerlondonw3 macrumors 6502a

    drummerlondonw3

    Joined:
    Feb 10, 2008
    Location:
    London
    #14
    with emoji activated I find that the corrective text is not as accurate but it does letter me type X!
     

Share This Page