"iPhone software server could not be contacted" error when installing iOS4

Discussion in 'iPhone' started by ryank808, Jun 16, 2010.

  1. ryank808 macrumors regular

    Joined:
    Jul 11, 2008
    #1
    I'm trying to install iOS4 onto my 3GS, but it gives me the message "cannot be restored at this time because the iPhone software update server could not be contacted".

    - I have iTunes 9.2 installed.
    - The file I'm trying to install is iPhone2,1_4.0_8A293_Restore.ipsw.

    Any idea what I could do?
     
  2. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #2
    updated my main line the other day when 4.0 came out, now trying to do my second line, either there servers are down, or they are blocking it ....

    good luck getting it to work, ill be trying again in a few
     
  3. ryank808 thread starter macrumors regular

    Joined:
    Jul 11, 2008
    #3
    Were you able to update your second line?
     
  4. imac9556 macrumors 6502a

    Joined:
    Jul 12, 2004
    #4
    Did you make sure you try to install the firmware by clicking the restore button rather than the update button? (then selecting your 4.0gm firmware)
     
  5. ryank808 thread starter macrumors regular

    Joined:
    Jul 11, 2008
    #5
    Yes I'm sure I clicked the restore button.
     
  6. imac9556 macrumors 6502a

    Joined:
    Jul 12, 2004
    #6
    Hmm weird, sorry I do not know then. When I first tried to install 4.0 GM I did the option update button, and got that error.
    Then I did option + restore and it worked fine.

    Keep us updated if you found a solution
     
  7. ryank808 thread starter macrumors regular

    Joined:
    Jul 11, 2008
    #7
    Here is what the screen looks like...

    [​IMG]

    I'm re-downloading iOS4 from another site, maybe it will work. (probably wont make a difference though).
     
  8. imac9556 macrumors 6502a

    Joined:
    Jul 12, 2004
    #8
    Perhaps also try downloading the iTunes 9.2 beta (not today's release) and try to see if it will install that way. Then upgrade to the iTunes 9.2 GM (today's release)?
     
  9. ryank808 thread starter macrumors regular

    Joined:
    Jul 11, 2008
  10. fuzion macrumors 6502

    Joined:
    Mar 15, 2010
    #10
    You sure you have iTunes 9.2 official release and a GM of iOS4, not a beta?
     
  11. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #11
    two comps and two iphones here...

    mac with 9.2 beta that was released when 4.0 gm was released.

    as well as a windows 7 comp

    two iphones one updated when 4.0 gm was released

    now the second phone wont update.
    so it's not a matter of redownloading anything, i get the error when it tries to verify the restore with the apple servers (probably offline or something)
     
  12. ryank808 thread starter macrumors regular

    Joined:
    Jul 11, 2008
    #12
    Ok. At least I know its not just me now.
    Thanks for the update.

    I get the error when trying to verify with the server too.
     
  13. ryank808 thread starter macrumors regular

    Joined:
    Jul 11, 2008
    #13
    It's working now!

    Got past verification....now says "Restoring iPhone software"

    Hopefully it will fully install without anymore problems.
     
  14. wingnut8 macrumors 65816

    wingnut8

    Joined:
    Jun 8, 2007
    #14
    I was having the same problem around midnight. I went to a PC and tried and it worked.
     
  15. komiothebeat macrumors 6502

    komiothebeat

    Joined:
    Jul 8, 2008
    Location:
    Corona, CA
    #15
    woot thanx for letting me know! , updating my BF's phone before i go to bed, will be a nice surprise when he wakes up tomorrow :)
     
  16. Jester801 macrumors newbie

    Joined:
    Jul 23, 2010
    #16
    Help Me =/

    I'm using Window's XP and trying to restore my iPhone 3gs now, but whenever I do it goes past the first part just fine but the second it starts to say preparing phone or whatever my phone's screen goes blank and the computer makes the disconectiong sound from when u disconect the USB from the port and the screen goes blank and than makes the reconecting sound... HELP ME PLEASE :confused:
     

Share This Page