iPhone spellcheck stuck in Spanish

Discussion in 'iPhone Tips, Help and Troubleshooting' started by caffeinejunkie, Sep 30, 2010.

  1. caffeinejunkie macrumors newbie

    Joined:
    Jul 28, 2010
    #1
    I was playing around with the language setting on my phone yesterday and set it to spanish. I have since set the phone back to english but the spellcheck and autocorrect for text messages and email is stuck in Spanish. It underlines and autocorrects correct english words. I have tried to restore from a backup but unfortunately my choices for a backup are earlier today before i realized the problem was present or a backup from march of this year. I'd like to avoid rolling all the way back to march if i can. Anyone seen this before? Any ideas to correct the problem??
     
  2. Mr Kram macrumors 68000

    Mr Kram

    Joined:
    Oct 1, 2008
  3. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #3
    There should be an icon next to your space bar. Hold down on it and see if the popup gives you an english option.
     
  4. DouchGod macrumors regular

    DouchGod

    Joined:
    Aug 23, 2010
    #4
    Agreed.
     

Share This Page