iPhone still asking for updated iTunes?

Discussion in 'iOS 7' started by justjax, Sep 18, 2013.

  1. justjax macrumors regular

    Joined:
    Nov 15, 2011
    #1
    Installed GM on my iPhone 5 last week and as soon as it installed it said couldn't be used without the 11.1 or later. It of course worked fine, but I knew I couldn't sync it via iTunes for the last week. Cut today and I was expecting a iTunes update but on checking it says its up to date and when I connect the iPhone its still says I need 11.1 or later. iOS7 is already available in the UK so I don't get whats going on?
     
  2. Curun macrumors 6502

    Curun

    Joined:
    Sep 10, 2013
    #2
    Do you have iTunes 11.1 installed?
     
  3. justjax thread starter macrumors regular

    Joined:
    Nov 15, 2011
    #3
    I don't but I was doing the check for updates and it was saying it was up to date, but literally this minute I checked again and its now showing 11.1 and I'm downloading it!
     

Share This Page