iPhone stopped sending/recieving MMS!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by pcorrado, Feb 1, 2010.

  1. pcorrado macrumors regular

    Joined:
    May 21, 2008
    Location:
    Chicago, IL
    #1
    Hello all I have a problem here with my wife's iPhone that I can't seem to figure out. She currently has a white 3gs and until last week was having no problems with it. Last week however I sent her an MMS that she never recieved. This went on for a couple of days - she was able to send them to non-AT&T customers - I restored her phone and it was working for a couple of hours and then once again the same problem.

    The funny thing is that when she sends the messages there is no error and they appear to send no problem. The other AT&T person just never recieves them.

    Any ideas before I try calling AT&T?

    Thank you for your help.
     
  2. MrShoehorn macrumors member

    MrShoehorn

    Joined:
    Jun 27, 2007
    #2
    I've recently had the same problem. I couldn't really find a solution other just just playing around.

    I switched my sim card with a friends and it worked just fine. My phone did anyways, his phone could no longer send or receive them. Which makes me think this is a sim card problem and not a phone one.

    Anyways, try these things and you might just get lucky.

    Try these things:

    Settings > General > Reset > Reset Network Settings.
    Restart.
    Restart several times.
    Restore.

    I did all of those including a restore and still no luck. Then I restarted it once more and it worked just fine.
     

Share This Page