iPhone iPhone stuck and won't shut down

Discussion in 'Jailbreaks and iOS Hacks' started by mousy, Nov 4, 2012.

  1. mousy macrumors newbie

    Joined:
    Nov 4, 2012
    #1
    Hello all! I've got a major issue with my iPhone, well several actually, but the main one I'm confronted with right now is that it would not shut down.
    To start from the beginning, I wanted to upgrade my jailbroken iOS from 4.1 to latest 6.0.1, so I first downloaded and installed it with iTunes. As expected, I was given the settings and activation stuff afterwards, so I moved along to jailbreaking it with redsn0w. I had found a tutorial saying it can be done by pointing the program to the earlier iOS 6.0, so downloaded that too. When I got to the part of entering DFU mode, I got stuck. I tried it like 50 times, but my device didn't want to enter it, the apple sign would just pop up after 2 seconds of holding power and home buttons and phone would start up again. After over an hour of doing it, at one point it showed me for a second the regular iphone menu, the icons' names were in Chinese and then the display switched back to the activation settings, but only this time, I could only select English as language, before it froze. And now I cannot shut the device down, because the power button has no effect, pressing the home button has no effect either, it only allows me to enable/disable VoiceOn, take screenshots and adjust the volume. Even the display wouldn't turn off anymore, it's been faintly lit up for over 4 hours now.
    I know I wrote a lot, thought I should give all the details for you to understand the complexity of my problem. Could anyone help me out here with any ideas? I wouldn't want to wait 2-3 more days before battery runs out to try it again :(
     
  2. waw74 macrumors 68030

    Joined:
    May 27, 2008
    #2
    power and home button together for several seconds should force a shutdown.
     
  3. dhlizard macrumors G4

    dhlizard

    Joined:
    Mar 16, 2009
    Location:
    The Jailbreak Community
    #3
    Nope, that will cause it to attempt to reboot
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    You have usb connected while trying to do this?
     
  5. mousy thread starter macrumors newbie

    Joined:
    Nov 4, 2012
    #5
    Tried power button, tried power+home buttons, tried it for a few seconds, and tried it for whole minutes, tried it while being connected to the PC and tried it disconnected. Fortunately, cause of the display that didn't want to turn off at all, the battery ran out over the night so I'll be attempting the whole process again when I get to work. Maybe the DFU mode didn't work cause of my USB ports which might be malfunctioning. I just copied redsn0w and 6.0 iOS on a memory stick and the first few ports I tried either didn't recognize it, or they gave me errors.
     
  6. Crystal-RX macrumors 68030

    Crystal-RX

    Joined:
    Dec 22, 2008
    Location:
    Seattle, WA USA
    #6
    Are you 100% sure that your iPhone's power button and home button work as they should be?
     
  7. mousy thread starter macrumors newbie

    Joined:
    Nov 4, 2012
    #7
    Not so sure anymore :-/ I tried entering DFU mode from my work laptop too, and it still won't work. Everytime I press the buttons, the phone starts up and shows the apple logo :(((( I just cannot enter DFU. Any ideas of how I could force it? I tried a tutorial last night ( http://www.youtube.com/watch?v=Xx67EDq4MYA ), but that didn't work, redsn0w didn't recognize the ipsw .
     

Share This Page