iPhone stuck at reset screen (3 pixels to go)

Discussion in 'Jailbreaks and iOS Hacks' started by antoniu200, Feb 8, 2017.

  1. antoniu200 macrumors newbie

    Joined:
    Feb 8, 2017
    Location:
    Zalău, Sălaj, România
    #1
    Hello! I have (or maybe had?) a jailbroken iPhone 5S on iOS 10.2. Monday, I tried to uninstall Anemone, because I wanted to install some package for WinterBoard. Considering I had like 10 themes and tweaks that needed Anemone installed, I gave Cydia more time to uninstall Anemone. I gave it 30 minutes and after that time passed, I went and saw the iPhone stuck on the "Loading..." stage. After letting it 5 more minutes, it just wouldn't move. So, I stop Cydia. Curoiusly, Anemone wasn't appearing on the SpringBoard, but the process was still in task manager. Once I touched the process, iOS froze. I had to force stop the device. Of course, the jailbreak is now gone, because I restarted the device. So, I went to my computer to resideload yalu102.ipa. But Cydia Impactor would get stuck at "installing .ipa" on my primary Apple account and spit "ipa.cpp 179: application already installed as incompatible team" on my secondary Apple account. So, I got angry and reset the whole device, as I couldn't afford to restore to iOS 10.2.1. And now, the device is stuck at reset screen with a loading bar under the Apple logo. And the bar has 3 empty pixels at the stage it locks. What should I do now?


    P.S.:I am not affraid to use that "Debug iOS..." option in Cydia Impactor to enter commands, but I don't know any iOS commands that would help in this kind of situation.


    EDIT: I left the iPhone complete its reset overnight, but it was in the same state, 3 pixels to go.
     
  2. antoniu200 thread starter macrumors newbie

    Joined:
    Feb 8, 2017
    Location:
    Zalău, Sălaj, România
    #3
  3. GreyOS macrumors 68030

    GreyOS

    Joined:
    Apr 12, 2012
    #4
    this wasn't in the jailbreak forum to start with. sorry buddy, no idea.
     
  4. addamas macrumors 6502

    addamas

    Joined:
    Apr 20, 2016
    #5
    Try holding power + home button, forced restart. I dunno it will work in this stage but why not try?
     
  5. antoniu200 thread starter macrumors newbie

    Joined:
    Feb 8, 2017
    Location:
    Zalău, Sălaj, România
    #6
    It doesn't. Tried it a few times now. But it would be nonsense if it would work, because the iPhone is locked in the reset stage, which means there is no fully set up OS running in the phone.
     
  6. mrwalsh1968 macrumors member

    Joined:
    Dec 29, 2012
    #7
    Get yourself over to Reddit Jailbreak section, someone will sort you out. It's quite busy there at the moment, and good luck hope you save your jailbreak.
    https://www.reddit.com/r/jailbreak/
     
  7. antoniu200 thread starter macrumors newbie

    Joined:
    Feb 8, 2017
    Location:
    Zalău, Sălaj, România
    #8
    Thanks for the link and to everyone that tried to help me! I'll post back here the results, such thing can happen to anyone.
     
  8. antoniu200 thread starter macrumors newbie

    Joined:
    Feb 8, 2017
    Location:
    Zalău, Sălaj, România
    #9
    I'm back with bad news, but also good news. We'll start with the bad news. And those are:
    1. Reddit is a horrible forum to post on. People replying to threads just to waste both your time and theirs. Another reason why Reddit is a horribile forum is because of the dumb rules that it has for a new thread and the bad way the "sidebar" (which I can't even seem to find) is implemented in the site, the sidebar being the place where all the rules are located;
    2. If this happens to anyone, there is no way around restoring.

    Now, the good news:

    I'm posting this reply from my iPhone! Yes, I got it working and it didn't require DFU, normal restore mode was enough. I see no reason why the iPhone got stuck at that point, maybe some file got corrupted (had to be a pretty big file, because after I installed all my apps back, my iPhone had 3.48 GB free, where as before, same apps, the device only had 1.17 GB free, excluding the tweaks). And the iPhone runs faster as well, which is great! Thanks again to everyone that tried to help and if someone that has this issue later finds some workaround for the restore, please comment here and let me know, even if the thread is years old.


    EDIT: Before, when the iPhone had 1.17 GB free, I also cleared the cache 2 times.
     
  9. MacManiac76 macrumors 65816

    MacManiac76

    Joined:
    Apr 21, 2007
    Location:
    White Mntns, Arizona
    #10
    If by you "reset the whole device" you mean that you clicked on "Reset All Content and Settings" then that is what put you in the boot loop state. Never do that on a jailbroken phone as you can see what can happen.
     
  10. antoniu200 thread starter macrumors newbie

    Joined:
    Feb 8, 2017
    Location:
    Zalău, Sălaj, România
    #11

    Yes, that's what I mean, but the device was already unjailbroken (tho the tweaks were still in there), so I'm not sure if that was what caused it. But why did Cyida Impactor refuse to install yalu102?
     

Share This Page