iPhone stuck at systemShutdown false in verbose boot

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MOfoSlayer, Mar 20, 2010.

  1. MOfoSlayer macrumors newbie

    Mar 20, 2010
    Today I tried to update/jailbreak my already jailbroken 3.0 iPhone 3G with sn0wbreeze - bad idea I know. Anyways I tried to put the firmware that sn0wbreeze made onto my iPhone and it that didn't work and gave me an iTunes error and put my phone into restore mode. I then tried to at least restore to a stock 3.1.2. Well I continued getting iTunes errors. I followed some instructions about editing my hosts file and what not to mess with iTunes connecting to apple's servers or whatever and the restore still didn't take and i still got error in iTunes but the instructions I followed said that was normal and to jailbreak with redsn0w. But like an idiot I tried blackra1n first and I didn't think it worked because the iPhone went back into restore mode. Then I tried redsn0w and that worked up until it froze when "installing carrier bundles" or something like that. Well I forced the iPhone to turn off and when I turned it back on apparently some of the stuff from blackra1n got copied over to the iPhone because I now have verbose boot mode which I choose in blackra1n. But now when I turn the iPhone on it goes to verbose boot mode and gets stuck at "systemShutdown false". I can't put the iphone back into restore or DFU mode I've tried everything. If someone could help me at least get the phone to go back to restore or DFU mode it would be greatly appreciated.
  2. holdeniii macrumors newbie

    Jul 29, 2011
    MoFo Slayer:
    Did you find a solution? I have the same problem.

Share This Page