iPhone Stuck During a Restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by pellets007, May 24, 2010.

  1. pellets007 macrumors 6502a


    Jan 28, 2009
    New York
    Hey there folks. After I figured the Rock App as the source of my everyday lag, I decided to restore my phone (3.1.3, Spirit, no unlock) back to 3.1.3 via iTunes. I did not put it in Recovery Mode when I first attempted a restore. This resulted in an error. I then put my iPhone into Recovery Mode and tried a restore.

    Seemingly, this worked up until I reached 2/3 of the white bar (on the iPhone) and a nearly complete bar on iTunes. After 45 minutes of this, I interrupted the restore by force quitting iTunes. I then turned off the phone, restarted my computer, and attempted another restore via DFU mode and downloading the iPhone firmware manually. I also tried another connector cable as mine was slightly frayed.

    Still this does not work and I was looking for any insight. I can answer any other questions, should one inquire.

    EDIT: Hang on, I'm thinking that it is because I had WiFi Sync installed on my computer. I just ran the uninstallation package and I am hoping that clears everything up.

    EDIT 2: After preparing for restore, I got error 1611. I am currently following Apple's steps to fix it.

    EDIT 3: As I noted before, I uninstalled WiFi Sync on my computer and then reset the SMC. After that it only took about three minutes to restore. I'll leave this here in case anyone else is having this problem. :)

    Attached Files:

  2. CFreeP0 macrumors newbie

    Jun 4, 2010
    Bricked Iphones


    I had a problem with 2 iphones fsiling to restore and spent 2 days trying to fix it. Your post regarding Wi-Fi sync worked a treat!!!! Thanks a million!!!!!!
  3. ChipH588 macrumors newbie

    Jan 12, 2009
  4. mgmusicman94 macrumors 6502a

    Nov 16, 2008
    I LOVE YOU!!!
  5. ghiles234 macrumors newbie

    Oct 9, 2010
  6. katiagissel macrumors newbie

    Oct 10, 2010
    you are my freaking hero, Thank you so much. I had been stuck for over 8 hours. Thank you!!!
  7. vidyashankara macrumors newbie

    Jun 24, 2010
  8. UngratefulNinja macrumors 68000


    May 9, 2009
    Uninstalling wifi sync then restarting my computer fixed my stuck ipad this morning too. Thanks :)
  9. PsstGreek macrumors 68040


    Oct 21, 2010
    Tampa Bay
    I uninstalled WiFi Sync (I'm pretty sure) but I'm still seeing the iPhone icon for it on my menu board. How would I totally know that this app is gone?

    *edit* had to download the uninstaller from the wi-fi sync site.

Share This Page