iPhone iPhone stuck in activation mode. Reads, "No SIM."

Discussion in 'Jailbreaks and iOS Hacks' started by Kangkairen, Dec 31, 2013.

  1. Kangkairen, Dec 31, 2013
    Last edited: Dec 31, 2013

    Kangkairen macrumors newbie

    Joined:
    May 5, 2009
    #1
    I have a jailbroken iphone 3Gs. I do not want it jailbroken, so I requested an unlock from AT&T and they granted my request. But when I tried the unlock that first updated my phone to iOS 6.1.3 or 6.1.5 (I can't remember what the latest update is), it didn't work :(. I never got the message, "Congratulations, your phone is now unlocked." Apparently, I was supposed to reset it first, but I found that out too late. Now it is stuck at activation mode and will not read any SIM card I put in it :eek:. I even took it to an AT&T store where they put one of their SIM cards in it from a display phone that supposedly had a contract on it. I have tried DFU mode and restoring it over and over again, but to no avail.

    I read that you can use redsn0w to fix the problem, but I am worried about putting iPad Baseband on the phone since I do not have the serial number and do not know what year it was made in :confused:. Is there any chance the Apple Store will unblock it? Can anyone help me to resolve the problem? I am not very tech savvy. So I may need pretty detailed instructions. Thanks in advance.
     
  2. matthew2926 macrumors 6502

    Joined:
    Sep 13, 2013
    Location:
    Michigan
    #2
    I'm not sure if I follow you entirely, but based on what I've read, if you wanted to unjailbreak it, why didn't you just restore it in the first place rather than requesting an unlock?
     
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    Did you have the ipad baseband installed before in order to unlock it?
    That's what it sounds like.
    Take out the sim tray and the serial should be there or follow this link to get the serial:
    http://support.apple.com/kb/ht4061
     

Share This Page