iphone stuck in DFU mode.. i think?

Discussion in 'iPhone' started by Bischoff, Jul 16, 2011.

  1. Bischoff macrumors newbie

    Joined:
    May 31, 2011
    #1
    Ok, my girlfriend managed to screw up her iphone 3gs pretty good. She had it jailbroken from blackrain and she said it acted like it died one time and then it never worked from their. when i plug it in itunes does not pop up a detect it. but when i open itunes myself it detects it and says "itunes has detected an iphone in recovery mode. you must restore this iphone before using with itunes." so i tried to restore it bla bla the i get an error code of 1618. i did some research of my own and people say if you hold both buttons for 10 then let go and hold home for 5 it should reset... didnt do anything for me. i also heald them both for a minute and nothing happened.. i dont know what to do please help? oh i also deleted itunes i tryed again with a new one.
     
  2. saving107 macrumors 603

    saving107

    Joined:
    Oct 14, 2007
    Location:
    San Jose, Ca
    #2
  3. Bischoff thread starter macrumors newbie

    Joined:
    May 31, 2011
    #3
    ok i used tinyumbrella and in the log it said this
    07/16/2011 19:00:46.396 DFU Device connected 07/16/2011 19:00:46.439 Loaded History... 07/16/2011 19:01:46.080 Caching shsh files... 07/16/2011 19:01:46.084 Found [0] shsh files to cache... 07/16/2011 19:01:46.086 Cached [0] shsh files 07/16/2011 19:01:46.092 You are using the current version of TinyUmbrella. 07/16/2011 19:02:11.339 Attempting to fix recovery... 07/16/2011 19:02:33.162 Starting fix recovery sequence... 07/16/2011 19:02:33.167 DFU Device disconnected 07/16/2011 19:02:33.171 DFU Device connected 07/16/2011 19:02:33.178 DFU Device disconnected 07/16/2011 19:02:33.183 Recovery Device connected: 011981002301693 07/16/2011 19:02:33.214 Fix Recovery has finished. Allow device to reboot! 07/16/2011 19:05:20.064 TSS Server Started! 07/16/2011 19:05:20.071 TSS Accepting connections... 07/16/2011 19:06:21.167 TSS Server Stopped! 07/16/2011 19:06:21.195 Stopped TSS service!

    uhm but now the iphone is on a screen thar says unable to find gbdevlist
    unable to find fs_mount
    unable to find fs_unmount
    unable to find fs_load_file
    greenpison initialized

    its probably been on this screen for 5 minutes now.. should i unplug it and see what happenes
     
  4. Bischoff thread starter macrumors newbie

    Joined:
    May 31, 2011
    #4
    ok it turned off and then i opened itunes and tried to restore and now it tell me im not eligible for the build..
     
  5. Bischoff thread starter macrumors newbie

    Joined:
    May 31, 2011
    #5
    oh boy now the screen freaked out and a bunch of writing flew through it and shut down..
     
  6. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #6
    In TU, make sure the server is not set to cydia. Exit and restart your computer. Check your host file. Open itunes and install 4.3.4.
     
  7. casper1414 macrumors newbie

    Joined:
    Jul 17, 2011
    #7
    fix for restore mode loop

    I tried numerous things with this problem restore loop etc, and recboot fixed it.
    I tried irestore, and i certainly had to when my pc froze up and major things wouldnt work on pc. and i had to find a restore point to fix it. Would not touch that one again.
    With recboot you need to copy the itunes file, itunesmobiledevice.dll file in program files/common files/apple/mobile device support. copy it and paste in the folder where recboot is. then it will work perfect, you can jump in and out of restore mode by choice. more info here, http://www.ijailbreak.com/applications/recboot-1-1-no-more-libusb-kick-your-idevices-into-and-out-of-recovery-mode/though the recboot app you will need to gooogle to dl it.
    After 4 days of searching for a fix and pulling phone apart numerous times, this got me back on track with itunes. I tried to back it up from a version 3 files too and it didnt work. just gotta get my screen working again, hope i havn't buggered it :( after putting my original battery back in i have a white screen.
    Also try downloading a new restore file to back your iphone up in itunes. I found a list from that link I posted here. I got a new copy and downloaded it, then when itunes asks to back up, click shift backup, and then go to your new downloaded file. this worked for me.
     

Share This Page