iPhone stuck in recovery load bar

Discussion in 'iPhone' started by sammy0025, Aug 27, 2011.

  1. sammy0025 macrumors newbie

    Joined:
    Aug 22, 2011
    #1
    Someone help me solve this problem!!! I need my iPhone to be used urgently!!!
    As you can see, I used sn0wbreeze to jailbreak iOS 5 beta 6. I have successfully loaded the beta firmware into my previously jailbroken 4.3.3 firmware. I am on iTunes 10.5 beta 6 for now. At first, I saw the sn0wbreeze logo with a load bar on the screen. When it turned into the Apple logo with a load bar, the load bar is stuck with nothing there. iTunes also says that restore is complete, but the load bar is still there, and there is no progress in the load bar. Someone please help me!!! I tried to reboot it by holding down power button and home button together until the screen goes black but when it starts up, it returns to the apple logo with the empty load bar. Please help me, any help would be greatly appreciated. Thanks a bunch!!!
     
  2. sammy0025, Aug 27, 2011
    Last edited by a moderator: Aug 28, 2011

    sammy0025 thread starter macrumors newbie

    Joined:
    Aug 22, 2011
    #2
    iPhone cannot get out of recovery

    Someone help me!!! Those people who read this can ignore my previous post! I got off iOS 5 since there is no service (I used sn0wbreeze to bypass activation of UDID). I still wanted to return to iOS 4.3.3 and of course, I have my SHSH (Signature HaSH) blobs saved in TinyUmbrella or Firmware Umbrella. I deleted the string in the C:\Windows\System32\drivers\etc\hosts file that reads 74.208.10.249 gs.apple.com but kept the one that read: 127.0.0.1 gs.apple.com. I fired up TinyUmbrella, did not set hosts to Cydia, and started the TTS Server. Everything seems to go well at first, but soon, iTunes threw me error 1013, and my iPhone is in recovery mode again. Someone please help me!
     

Share This Page