Iphone stuck in recovery loop! HELP PLEASE!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Keelman122, Sep 23, 2012.

  1. Keelman122 macrumors newbie

    Joined:
    Sep 23, 2012
    #1
    hi i have an iphone 4, and i update to IOS 6 the other day and then i got this error on the phone saying i couldn't make calls or anything and needed to restore so i did and it gave me the error -1 so i tried it again and it worked, so 2 days later i did the same thing iphone needs to restore, once again i did it and it gave me the error -1 i tried again and again and again for hours and it wont work i tried every solution that i could find to get it out of it but nothing seems to work... please help!
     
  2. fireitfox macrumors newbie

    Joined:
    May 24, 2009
    #2
    I had a similar issue when upgrading to iOS 6 on my iPhone 4S.

    I found the solution on one of the forum to use the utility called TinyUmbrella.

    Google --> TinyUmbrella and download the application.

    Connect your iPhone to the computer and Start TinyUmbrella.

    There is option to Exit Recovery mode. Click that and your iPhone will continue with the upgrade process.

    Hope this helps you.

    Cheers!!!!!!
     
  3. EritaBe macrumors newbie

    Joined:
    Sep 24, 2012
    #3
    Just going to copy-paste what I wrote in another post


    I know this is old but I have to tell you this!
    I tried updating my Iphone to Ios6, got the recovery mode screen and then it got stuck there! Got error code 3194, ok, try again (about 10 more times) now I got error code -1. Tried google, tried EVERYTHING (dfu, tinyumbrella, ireb, irecovery,) you name it I tried it! People told me that -1 meant my baseband was fried and I could kiss my Iphone 4 goodbye (hell no)
    After 2 days of trying stuff I was fed up with software and Itunes!

    Here's what I did: I removed the battery - reinserted it - same issue
    Then I removed basically everything else (my warranty is no more anyways so that didn't bother me) followed the steps from Ifixit. Made sure to attach all the cables and whatnot really good, connected it to itunes - restored
    Oh my apple, it worked!

    Me 1 - Iphone 0
     

Share This Page