iPhone Iphone stuck in recovery mode, won't restore, tried everything

Discussion in 'Jailbreaks and iOS Hacks' started by joffyy, Apr 6, 2013.

  1. joffyy macrumors newbie

    Joined:
    Apr 6, 2013
    #1
    I have a jailbroken iphone 3gs which was running 6.1.2. I tried to update it to 6.1.3 in itunes (a mistake I know). I left it and came back 30 minutes later, to the device in recovery mode. First of all I tried a couple of things to get it out of recovery mode, like exit recovery in tinyumbrella, but nothing worked, so I went to restore it in itunes but first of all got the error message 3194. After trying the method of changing the host files I now am getting the error message 1600 or 1601 sometimes. I have tried to create custom firmware with snowbreeze, but nothing will work, I just keep getting an error in itunes. Please help!
     
  2. novice121 macrumors member

    Joined:
    Feb 15, 2013
    #2

    I'm in the exact same boat as you. I'm thinking about doing this if all else fails:

    Code:
    http://www.sinfuliphone.com/showpost.php?p=905693&postcount=12
     
  3. darricksailo macrumors 601

    darricksailo

    Joined:
    Dec 18, 2012
    #3
    you need shsh blobs to restore to 6.1.2 and if you didn't manually save your shsh blobs for ios 6, those are invalid if cydia says it has it for you

    if you cydia has ios 5.1.1 blobs for you, then you can still downgrade to ios 5.1.1 and have an untethered jailbreak

    download the latest version of ifaith (1.5.6) and click show available shsh cahces on server. after it finds it, save them and ifaith will check if they're valid. it'll most likely say your ios 6 blobs are not valid

    if cydia has 5.1.1, download them and stitch them to a ipsw firmware and put your device into pwned dfu mode. now you should be able to shift + click restore to that custom firmware. i'm not sure if this method preserves the baseband or not if you are curious about that
     
  4. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #4
    Put it in DFU and restore to 6.1.3 then tether jailbreak ith redan0w
     

Share This Page