iPhone stuck in Recovery Mode!

Discussion in 'Jailbreaks and iOS Hacks' started by sunglasses12, Jun 21, 2011.

  1. sunglasses12 macrumors newbie

    Joined:
    Jun 21, 2011
    #1
    Hi guys!
    I have a big problem and I am desperate, because I have tried everything I could find in the Internet! I have a jailbroken iPhone 3g 4.2.1 and it is stuck in Recovery Mode! I have tried RecBoot, IRecovery, iReb,.. but nothing worked for me! I really hope someone can come up with an answer! I was trying to restore my iPhone because it was acting weird (it always turned off)
    Please help!!!!!
    Thank you,
    Sunglasses
     
  2. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #2
    try tiny umbrella it also has a option for kicking a phone out of recovery. you can also try holding down the home button. and honestly 3.1.3 is the best for a 3G anything after that is designed to take advantage of the faster processors or the 3gs and I4
     
  3. sunglasses12 thread starter macrumors newbie

    Joined:
    Jun 21, 2011
    #3
    Thank you for your answer!
    I also tried Tiny Umbrella, but I can't click on either Exit recovery or Save SHSH or Enter Recovery. The only thing I can click on is Start TSS Server. I tried that, but all it is doing is loading the whole time. I also unchecked the 'Set hosts to cydia' on the advanced Tab as I read on the Internet. What am I doing wrong?
     

Share This Page