iphone stuck in recovery!

Discussion in 'Jailbreaks and iOS Hacks' started by spykedmartini, Dec 7, 2010.

  1. spykedmartini macrumors member

    Joined:
    Oct 16, 2007
    #1
    i was having problems with my jb and i wanted to restore and rejailbreak but my phone is stuck in recovery mode! itunes finished the restore but at the end it tells me that there was an error and it cannot complete the restore. im pretty sure the error is 1013, but that could be off by an extra 0 or 1. any help?! im getting a little worried. i tried to kick it out of recovery with tinyumbrella but that seems not to be working. thank you!
     
  2. spykedmartini thread starter macrumors member

    Joined:
    Oct 16, 2007
  3. emettsantucci macrumors member

    emettsantucci

    Joined:
    Feb 21, 2010
    #3
    what did you do? i am having the same problem, but i havent figured it out yet
     
  4. -MRB macrumors 6502

    Joined:
    Jul 1, 2010
    Location:
    UK
    #4
    I have the same issue.

    I was jailbroken on 4.1 and decided to upgrade to 4.2.1 as I have a broken sleep button and was taking it to the the apple store later today.


    When I try to upgrade, I get error 1013, and I'm stuck in recovery mode. Tiny Umbrella doesn't seem to work either :(
     
  5. dylanursula macrumors 6502

    Joined:
    Jun 27, 2010
    #5
    I think a 1013 is a host files issue. You need to look it up on here but deleting lines in the host file on your PC and resyncing solved my issue.
     
  6. Fijiman1 macrumors newbie

    Joined:
    Dec 12, 2010
    #6
    Hi I'm new here... Use tinyUmbrella to kick you out of the recovery loop
     
  7. trev macrumors 6502

    Joined:
    Nov 11, 2006
    Location:
    St. John's, NL
    #7
    I was in the middle of the 4.2 JB using the ipad baseband...

    I tried using iRecovery but got the following errors... any idea what I'm doing wrong?

    [​IMG]
     
  8. spykedmartini thread starter macrumors member

    Joined:
    Oct 16, 2007
    #8
    if youre having this problem just google 4.2.1 update and error 1013. i found the answer pretty fast and it was not that difficult. it has to do with the 4.2.1 update not your jailbreak, so i wouldnt worry
     
  9. trev, Dec 12, 2010
    Last edited: Dec 12, 2010

    trev macrumors 6502

    Joined:
    Nov 11, 2006
    Location:
    St. John's, NL
    #9
    I'm getting error 1015... according to apple:

    Error 1015: This error is caused by attempts to downgrade the iPhone, iPad, or iPod touch's software. This can occur when you attempt to restore using an older .ipsw file. Downgrading to a previous version is not supported. To resolve this issue, attempt to restore with the latest iPhone, iPad, or iPod touch software available from Apple.

    SO... I've tried to JB the phone before using the ipad firmware and whatnot, but it got stuck in recovery mode... can I not use this tutorial to get it all back?

    http://www.iclarified.com/entry/index.php?enid=12947

    Originally I used the following method (I presumed it was tethered, but Applejuiced claims that all 3G's are not tethered.), should I go back and try this method again?:

    http://www.iclarified.com/entry/index.php?enid=13000

    p.s. I have and iPhone 3G...
    Trevor


    Edit: I just used the original method and I got the same error... I'm not "downgrading" to a previous version, I'm using the SAME version... this is really pissing me off... any ideas?
     

Share This Page