iPhone stuck in restore mode, please help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by D-RAH, Oct 21, 2012.

  1. D-RAH macrumors newbie

    Joined:
    Oct 21, 2012
    #1
    Hi guys,

    I know that this is a common problem but I have researched extensively through heaps of different posts on different forums, you tube videos etc. and still haven't managed to find a working solution. That is why I decided to register an account here and make my very first forum post.

    Al right, so I've got an old iPhone 3g that's been laying around and collecting dust for well over a year now so I thought i would post it on eBay to see if I could get it sold. It was running a jail broken 3.1.3 firmware so i tried to plug it in to iTunes and update to whatever the latest version is for the 3g (i think its 4.2.1). It didn't get very far and froze on "preparing device for restore", iTunes gave me an unknown error, I don't remember what the code was. The iPhone was stuck on restore mode but I got out of it easy enough using redsn0w. I then preceded to make the mistake of selecting "erase all content and settings" with the jailbreak still installed. After this, the phone was stuck on the apple logo and wouldn't boot. I tried putting it in to DFU mode and using redsnow again but now I really can't get out of recovery mode and itunes still wont update or even restore to the official 3.1.3 ipsw. The error code I get when I try is 1603. I've tried restoring with Tiny Umbrella running TSS server but still no luck. I've also tried Tiny Umbrella's exit recovery mode but then I get stuck at the apple logo again. I've also tried deleting all apple entries from my hosts file, still no luck. I tried to restore using a different cable, on a different port, using a virtual machine running XP and an old version of iTunes (itunes 9) but this doesn't work either. I'm about at the point of giving up, is there anybody on here that can tell me that my old iPhone isn't now just a well designed brick?

    Any help is greatly appreciated :)
     
  2. D-RAH thread starter macrumors newbie

    Joined:
    Oct 21, 2012
    #2
    Does anybody know if there is a way to install firmware without using iTunes at all?
     

Share This Page