IPhone stuck on 4.2 update

Discussion in 'iPhone Tips, Help and Troubleshooting' started by bandrews, Nov 22, 2010.

  1. bandrews macrumors 6502a

    Joined:
    Jul 18, 2008
    #1
    Hi guys, I've had a good search on here and google but can't seem to find anyone else with quite the same problem......
    Anybody having any problems updating to 4.2?
    Left my phone to update. Everything running smoothly until the progress bar under the apple logo on the iphone gets to just over half way then stops.
    I have unplugged, reset the phone until I get the message "ITunes has detected an IPhone in recovery mode etc etc", clicked all the "OKs" to restore then the same happens again - progress bar gets to just over half way then stops.
    Bit worried now as my IPhone was previously Jailbroken and concerned Apple won't want to know.
    Any help would be MASSIVELY appreciated.
     
  2. lrdiaz macrumors member

    Joined:
    Jun 1, 2008
    Location:
    North America
    #2
    Same here. It's been stuck on update over one hour.
    I'll leave it alone, for now.
     
  3. The Big Al macrumors newbie

    Joined:
    Aug 10, 2010
    #3
    same problem here... I gave up.

    I had the same problem. I downloaded the update and told iTunes to install it, but when it went to do so, it got stuck in the recovery mode. I received a message stating my phone was in recovery mode and would have to be restored. I clicked on restore and it then it was stuck on a box explaining it was confirming something... It stayed there for SEVERAL minutes. I CTR+ALT+DEL'd iTunes because when I tried to cancel everything, it just froze.

    I also had the "connect to iTunes" logo on my phone screen. A few weeks previously i downgraded a friend's 3G back to 3.3.1 from 4.1 and had to use a program called RecBoot to get it out of recovery mode. Fortunately I still had that program. I opened it up and it was able to kick my phone out of recovery mode and back to operable status. I am now "back" at 4.1 and it seems like a good place to be for the time being since 4.2 doesn't seem to offer anything better than 4.1 does, especially for 3GS users.
     
  4. bandrews thread starter macrumors 6502a

    Joined:
    Jul 18, 2008
    #4
    Cheers for that. Just giving it a go now. Have now been getting 1611 errors.... Oh dear.
     
  5. bandrews thread starter macrumors 6502a

    Joined:
    Jul 18, 2008
    #5
    SOLVED!
    If anyone is updating to 4.2 from jailbroken phone with WiFi Sync - it's WiFI Sync that's causing your problem. Uninstall first then try.
    1.30am - have to be up in 4.5hours but at least my phone works!
     
  6. c12sm macrumors newbie

    Joined:
    Nov 23, 2010
  7. bryberg macrumors newbie

    Joined:
    Nov 23, 2010
    #7
    Thanks

    This happened to me when the 4.1 release came out. Couldn't figure it out and ended having to go to the apple store, luckily they were able to fix it. Very glad I didn't have to do that again.

    Also, in case you dont know, there is an uninstaller for mac on the wifi sync site.
     
  8. waltr6 macrumors newbie

    Joined:
    Aug 7, 2010
    Location:
    Florida
    #8
    Can't download OS 4.2

    Heck, I can't update OS 4.2 to my Iphone 4 or Ipad, cause I get a message saying that I am not connected to the Interned, utterly ridiculous. Something is screwy and I think when Quicktime and a few other things were updated, something is messed up. So, I have problems.
     
  9. xxRONNIExx macrumors regular

    xxRONNIExx

    Joined:
    Jun 7, 2008
    Location:
    California
    #9
    I wish I would have seen this before I tried to update. Now my phone is stuck in restore mode...:(
     
  10. krugerjl macrumors newbie

    Joined:
    Jul 23, 2010
    #10
    Guys

    I have 3G, mine was doing exactly the same, first try....

    I put my iphone in DFU mode, and restored it, and i can confirm, it is working 100%!
     
  11. himanwatup13 macrumors newbie

    Joined:
    Mar 12, 2011
    #11
    Wi-Fi sync

    Thank you so much uninstalling wi-fi sync worked!
     

Share This Page