iPhone stuck on Apple logo after iOS 7.0.4 update?!

Discussion in 'iOS 7' started by Luke227, Nov 15, 2013.

  1. Luke227 macrumors newbie

    Nov 15, 2013

    After updating my iPhone 4 via WiFi update this morning I have been unable to boot my phone. After the update my phone went to the "Connect to iTunes" screen. When I connected the phone to iTunes I got an error message saying the phone was in recovery mode. At this point I tried doing a restore, after downloading and extracting I got an error message saying that the restore had failed.

    I have tried several times using the power button/home button to reset the phone. The phone restarts but just displays the Apple logo. There are no progess bars or anything other than the Apple logo. The phone will not even switch off!

    I have looked online and followed the advice on the Apple pages of trying to reset whilst the phone is plugged in to a charger, as well as pressing and holding the buttons whilst connecting via USB and opening iTunes.

    Sometimes the PC will detect the iPhone but when restoring I get "The iPhone (iPhone) could not be restored. An unknown error has occured (3194)."

    At the moment the phone is just on the Apple logo screen which it has been on for the past 3 hours and will not even recognise by the PC.

    Whilst the phone is not covered under warranty as it is 2 years old, it is very fustratnig that an Apple update would cause this.

  2. dhlizard macrumors G4


    Mar 16, 2009
    The Jailbreak Community
    Are you on newest iTunes ?
    Is your host file pointing to Apple, not Cydia ?
  3. John T macrumors 68020

    John T

    Mar 18, 2006
    Some years ago, a similar thing happened to my 3GS. Eventually, in sheer desperation, I 'phoned Apple, explaining that my 'phone was obviously well out of warranty but would appreciate some help. The Apple rep was most helpful and after a short time my iPhone was up and running again (I've forgotten what I actually did!). He explained that this can be caused by a bit of code left behind by an app which can cause a glitch to the system.

    So therefore, my advice is to ring Apple Support.
  4. chrisrosemusic1 macrumors 6502a


    Jan 31, 2012
    Northamptonshire, England
    My fiancé's and my friends girlfriends iPhone 5's have also done this following the update to 7.0.3. Bizarrely though, my mrs phone worked for a few days but then kept rebooting over and over until eventually it just sat on white with black logo so not sure how it failed under normal use. Apple couldn't even get it into DFU mode in store either after I failed to fix the issue. Genius didn't know what to do or how to remedy it so they handed over a replacement phone.

    Would be worth making an appointment to see what they'll do - granted it isn't in warranty but if it's a software failure then surely they might be helpful.
  5. iamzishank macrumors newbie

    Nov 17, 2013

    bro download tinyumbrella then connect ur iphone in same condition itune mode then select ur device in tinyumbrella then click on fix recovery... after that ur iphone will reboot.. and you will feel relax also...
  6. BuxMallah, May 22, 2015
    Last edited: Jun 1, 2015

    BuxMallah macrumors newbie

    May 22, 2015
    I have ever encountered this kind of situation. My iPhone stuck on apple logo and I try these two methods.

    first method is mainmenu--->then,settings--->then,general settings--->then,tap reset option--->then,reset your iPhone

    second method is to use recovery tool. To me, a computer newbie, it's convenient and useful. It brings my phone back to normal and enables me to recover all my lost data with just one click.

    Either of it can try!
  7. white4s macrumors 65816

    Nov 15, 2011
    New Jersey
    that is impossible to do with a phone that doesn't boot up.........
  8. fonkug macrumors newbie

    Dec 9, 2015
    I try to update my iPhone to iOS 9.2 today, but my iPhone 5s stops and the apple logo, what can I do to fix it?

Share This Page