iphone stuck on apple logo while playing tetris

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Ashley022, Dec 31, 2008.

  1. Ashley022 macrumors newbie

    Joined:
    Dec 31, 2008
    #1
    hi,

    while i was playing tetris on my iphone (2nd generation) got stuck on the apple logo. I have tried to reboot and restart it (by holding the power button and home button till the phone restarts) , i have also removed the battrey from the phone... however when i switch it back on again the same apple logo appears and it seems i can't do anything else.

    Appreciate if someone can help me out...

    With Thanks,
     
  2. DPA macrumors 65816

    DPA

    #2
    In the nicest way possible: What the he11 would make you think of pulling the dang battery out??? If you went that far, I hope you tried restoring it? BTW, you voided the warranty by taking it apart.
     
  3. neesh0 macrumors 6502a

    neesh0

    Joined:
    Sep 6, 2008
    Location:
    Toronto, Ontario
    #3
    he's right,l it would have been much better to either:

    a) restore it
    or
    b) take it to the apple store

    hopefully it wasn't a hardware defect and just a software glitch, because if they find out you opened it, they will not fix it for you.
     
  4. DPA macrumors 65816

    DPA

    #4
    Usually my first response to hardware problems is take it to the Apple store! Why do people think they can fix it themselves with no training what so ever?!:confused:
     

Share This Page