iPhone Stuck On Apple Logo

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Jbrick, Oct 31, 2010.

  1. Jbrick macrumors newbie

    Oct 31, 2010
    I have a unlocked iPhone and had issues with it because the charge did not show up when I plugged it in and would not connect to computer so I tried to restore all and ended up with it locked on apple logo with the little spinning wheel that stops and starts moving very slow until it reboots itself. I have done the 2 button hold down till I get it to the connect to iTunes logo but still does not connect to computer or iTunes (just not recognized) I know the dock works because when I shut it down completely and then connect the USB data cable it turns on and goes to apple logo. I have a Windows 7 OS and have tried Blackra1n but will not work saying it's missing something so I tried Limera1n and it worked but still waiting for device no matter how I boot the iPhone up it does not find it.

    Is this thing bricked?

    Forgot to mention it's on 3.1 software.
  2. mr0c macrumors regular


    Jul 5, 2010
    Virginia, US
    try holding down both buttons for 30 seconds - this is a hard reset, otherwise try the jailbraking forums directly.
  3. Jbrick thread starter macrumors newbie

    Oct 31, 2010
    Nope that did nothing just took me to the iTunes plug in logo and stayed there, what do you mean try jailbraking forums directly?
    Sorry I'm new here and you may say I'm a newbie :(
  4. Jbrick thread starter macrumors newbie

    Oct 31, 2010
    It does go into DFU mode but it won't connect to computer or iTunes, it just is not recognized and makes no sound when connected to the computer, it just has the connect to iTunes logo on it and does nothing.
  5. TriJetHero macrumors 601


    Oct 13, 2010

    If the connect to Itunes logo appears its in Recovery Mode not DFU.
    Google DFU mode and try again.
  6. Jbrick thread starter macrumors newbie

    Oct 31, 2010
    Done that but still the computer nor iTunes will show the connection
  7. eastercat macrumors 68040


    Mar 3, 2008
    When you start itunes and connect your DFU-mode phone, itunes will say it detects a phone in recovery. If your phone's screen is not black, you are not in DFU.

    You should also rule out if your phone is having hardware issues too. If you plug your phone into a wall charger and nothing is detected, there could be a physical issue with the phone that has nothing to do with software.
  8. Jbrick thread starter macrumors newbie

    Oct 31, 2010
    When I have the iphone turned off and plug it into the wall jack or the computer the apple logo pops up and does not get recognized by my computer or any of the other 3 I have here, tried deleteing and installing new itunes on other computer as well and also tried rebooting the computer while the USB is still connected and still nothing.
    I think it's bricked.
  9. PinoySaMI macrumors member


    Aug 9, 2010
    I just unfroze mine but I was not in DFU mode but in recovery mode.:p

    Try this.

    While it is connected to your Mac with the itunes up, make your iphone in recovery mode. Once the itunes recognizes your iphone it will pop up an alert and just follow instruction. Click restore button. It will download latest OS version and it will unfreeze your iphone once your iphone is restored to factory setting.

    I tried restoring it to pwnage 4.0 or 4.01 but it keeps giving me error message.

    My problem now is I am in OS 4.1. I can jailbreak my phone but I cant unlock it.:(

Share This Page