IPhone Stuck On Apple Logo

Discussion in 'iPhone Tips, Help and Troubleshooting' started by lolopopo, Dec 17, 2009.

  1. lolopopo macrumors newbie

    Joined:
    Dec 17, 2009
    #1
    Here what I, did to my Iphone Ver 3.0 Unlocked.
    after I, Replaced Battery it back up fine but no connectivity with ITunes and also didn't charge with USB or Wall Charger.
    I, did factory reset and it stuck on Apple logo with small wheel which eventually freez after a minutes.
    I, could turn into DFU mode but computer or Itunes wont recognize it.
    it display charging with USB and wall charges.
    tried everything and it wont move beyond apple logo.
    tried on different computers no connectivity to SSH, Browser or Itunes what so ever.. any help will be greatly appreciated.
     
  2. eezing macrumors 6502

    eezing

    Joined:
    Oct 29, 2008
    #2
    I too have experienced that with my friend's 1st Gen. I never did find a solution. It happened after replacing the battery.
     
  3. lolopopo thread starter macrumors newbie

    Joined:
    Dec 17, 2009

Share This Page