iPhone stuck on Apple reboot logo after factory restore

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tymile1231, Jun 20, 2010.

  1. tymile1231 macrumors newbie

    Joined:
    Jun 20, 2010
    #1
    Hey there,

    Just got a hand-me-down first gen iPhone. When I got it, the phone wouldn't start up beyond the point of the Apple logo boot screen.

    Tried doing a hard reset - no luck. Followed some instructions I found on the internet and used iTunes to do a factory restore - problem still exists.

    iTunes can recognize the phone; it prompts me to set up a new phone when I connect it to the computer. I tried jailbreaking it and successfully completed the process, at which point I was able to put music and applications on the phone; even still, the phone will not get beyond the Apple logo. If I let it sit (I've left it for a few hours), it continues to stay on the Apple logo and will occasionally flash off completely, but then will fire back up and continue displaying the Apple logo.

    I've searched the issue pretty thoroughly and tried a bunch of things; nothing seems to be working (in fact the problem seems pretty rare). I thought the phone was a lost cause until I saw that I could access the phone and add music / apps - from the iTunes perspective, it's a fully functioning device! Is the phone a lost cause or is there a way I can fix this issue?
     
  2. tayybabeyy macrumors newbie

    tayybabeyy

    Joined:
    Aug 28, 2010
    Location:
    las vegas
    #2
    i have the same problem!

    i've restored my phone so many times & everything.
    it still keeps on going back to the logo with the spinning wheel
    and restarting itself like every 7 minutes. HELP PLEASE!:confused:
     

Share This Page