iPhone stuck on black screen!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by od3y, Jun 13, 2012.

  1. od3y macrumors newbie

    Joined:
    Jun 13, 2012
    #1
    Iphone 2G running whited00r 5.1
    (note: I've tried the whited00r forums, but haven't had any helpful replies...)

    My iphone is fully charged, but won't display anything on the screen. It's just black. I've tried the power/home button combos, which make it show up in itunes as an "iphone in recovery mode." When I attempt to restore it, it downloads the firmware, and then gives me error 1601.

    From there, I've tried to install multiple versions of custom firmwares (i.e whited00r, redsn0w, blackra1n, etc.). Still getting error 1601.

    From there I've tried ireb, which then tells me to try reinstalling firmware on itunes. Error 1601.

    What are my options? I think I've tried everything.... is my iPhone ruined? :confused:

    P.S. I'm using a macbook pro, but I have access to PC's. :)
     
  2. TriJetHero macrumors 601

    TriJetHero

    Joined:
    Oct 13, 2010
    Location:
    World
    #2
    is your host file pointing to apple or cydia?

    Download TinyUmbrella
    In advanced check Set host to cydia for iOS 4 and below, Uncheck for 5+ firmware.
    Close tinyumbrella

    retry
     

Share This Page