Iphone stuck on endless boot loop and restore doesnt work

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tmp2, Oct 1, 2013.

  1. tmp2 macrumors newbie

    Joined:
    Oct 1, 2013
    #1
    Hi dear friends,
    i am totally frostrated and decided to post it here to see if anyone has a solution for this...

    a glass of water spilled on my table where was my iphone , basicaly the iphone had a case and it didnt get wet inside or anything. but for some reason few minutes later it turned off and this is when all began..

    my phone just got into endless boot loop...

    so i decided to try and restore it via itunes, i entered the phone into DFU mod , itunes recognized the iphone and said it must be restored.

    recovery mod has began and i chose the latest ipsw which is 7.0.2.
    itunes starts extracting and then it rebooted my iphone and says "Waiting for iphone" but as soon as itunes rebooted my iphone it returns into the endless boot load. and i have tried that already 20000 times and all the same result -> endles boot load with the apple logo...

    my itunes is up to date, i have tried all possible jailbreak programs : snowbreze, red snow , tinyumbrella , ifaith and so on... tried all possible tweaks to get it out of the boot loop but nothing works...

    anyone has an idea what to do? i am totaly f*cked and i realy need my phone to get work again...
    its iphone 4 gsm..

    any help would be appreciated!
    thanks in advance!
     
  2. zxoraz macrumors member

    Joined:
    Feb 16, 2011
    #2
    It sounds like something was damaged inside of the phone because of the water...

    To make sure that it didn't get wet, I'd open the phone (By unscrewing the bottom 2 screws) and take a look at the water detection stickers (They are originally white and turn pink/red when water is present)

    It could be still wet, therefore it won't work properly.
    But it could also be dry by now, but turned off back then because of the water.. which could also be a permanent damage to the board or so.
     
  3. imhereareyou macrumors regular

    imhereareyou

    Joined:
    Aug 28, 2013
    #3
    If it is wet, throw it in a bag of rice to suck up the moisture...
     
  4. MrMacMack macrumors 6502a

    Joined:
    Oct 24, 2012
    #4
    Sorry man, but apparently water must have gotten inside. Otherwise you wouldn't be having the problems you're having.
     

Share This Page