iphone stuck on loop after error 1015

Discussion in 'iPhone Tips, Help and Troubleshooting' started by masgoth, Apr 13, 2011.

  1. masgoth macrumors newbie

    Joined:
    Apr 13, 2011
    #1
    hi all, im pulling out my hair at the moment!!! i have a jailbroken iphone 3g, and ive done something rather stupid!. due to gps problems i decided to restore phone in itunes, as soon as i restored i got error 1015,i tried tinyumbrella and recboot to get me out of the loop but it doesnt work, the phone is on baseband 06.15 so i guess this is the problem,is there any way of downgradeing baseband?? , i can get phone to work if i load 3.1.3 firmware but this cannot be unlocked,any ideas how to get 4.2.1 back on the phone and get it to boot??
    please help before i run out of hair!
    gary
     
  2. sorepheet macrumors member

    sorepheet

    Joined:
    Oct 27, 2010
    Location:
    East Coast
    #2
    Alright Gary you gotta calm down, save that hair! At this time there is NO way to downgrade from iPad baseband.
    Wait, you got 3.1.3 to work? Why won't it unlock thru ultrasn0w then?
    Your issue is that you need to unlock and now your baseband is at 06.15, correct?
    Try DFU mode thru pwnagetool and start process over with a cooked .ipsw using 06.15 baseband and iOS 4.2.1.
     

Share This Page