iPhone stuck on "need to charge" logo

Discussion in 'iPhone' started by aaquib, Aug 4, 2008.

  1. aaquib macrumors 65816

    aaquib

    Joined:
    Sep 11, 2007
    Location:
    Toronto, Canada
    #1
    Hey there,

    I got an iPhone and it's completely stuck on the charging iPhone indicator. When I plug it in, it changes to the charging logo, but it never leaves that. I've tried putting it in DFU mode and restoring it, and it fully restores, but just goes back to the screen. Does anyone have any idea what to do?
     
  2. t0mat0 macrumors 603

    t0mat0

    Joined:
    Aug 29, 2006
    Location:
    Home
  3. Scooterman1 macrumors 6502a

    Scooterman1

    Joined:
    May 15, 2008
    Location:
    Houston, Tx
  4. mtmtmtmt macrumors newbie

    Joined:
    Aug 20, 2008
    #4
    Did you ever figure this out...same thing is happening to me right now...
     
  5. dembert macrumors newbie

    Joined:
    Sep 9, 2009
    #5
    da fix

    My wife and I both had the same problem, hers preceded mine by a month. Nothing is on the web except a reset, which didn't work. She when to the store a it was fixed, the reset worked!?

    Then mine did the same thing.. the reset didn't work. I went to the store...

    1 Reset.
    2 Turn it off.
    3 Take out the sim chip.
    4 Plug it back in.
    5 It works. :)

    My wife then remembered the sim thing when she was there, it must reset something to remove and reinstall it.

    Good luck, I am backing mine up now and doing a complete restore, it is still acting odd, one minute half charge, next min 10% then back...

    A SOFTWARE PROBLEM on the :apple: Iphone guys....
     

Share This Page