iPhone stuck on recovery mode after 7.1.1 update!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by Gnitrops, Apr 25, 2014.

  1. Gnitrops macrumors newbie

    Joined:
    Apr 25, 2014
    #1
    Hello,

    I own a iPhone 5 16Gb for about a year now, and this morning I downloaded the new iOS 7.1.1 update using my home wireless connection, and with 99% battery.

    After the download completed, I moved on to the installation. After the device restarted, I found the dreaded screen prompting me to connect to iTunes. "uh-oh" I thought...
    Connected the iPhone to PC, ran iTunes, to find that the phone is in Recovery Mode and all I can do is a factory reset!
    I've googled a bit and tried the Home+Power trick to get out of recovery mode but it didn't work!

    Before I try to factory reset it via iTunes, is there any way I can retrieve some data from the iPhone without losing it? I have some photos and videos in the iPhone that I haven't made backup yet, and I don't want to lose them... am I screwed or is there any way?

    If anyone can give me a hand on this I'd be grateful :)

    Cheers,
    Gnitrops


    Disclaimer: the iPhone has never been jailbroken before.
     
  2. C DM macrumors Westmere

    Joined:
    Oct 17, 2011
  3. Applejuiced macrumors Westmere

    Applejuiced

    Joined:
    Apr 16, 2008
    Location:
    At the iPhone hacks section.
    #3
    That's why its a good idea always to back it up before you do an update.
    Heard many stories where OTA updates didn't go smooth like that and needed an itunes restore instead.
     
  4. Gnitrops thread starter macrumors newbie

    Joined:
    Apr 25, 2014
    #4
    Thanks for your replies guys :)

    Lesson to be learn: mind my backups!

    After some despair, i was (partially) saved by iCloud! I had a automatic backup in the cloud and after the factory reset i restored directly from it, which managed to recover a big chunk of the stuff I lost. Nevertheless, I will do my best to preventing another stress like this.

    Cheers
     
  5. achmed macrumors newbie

    Joined:
    Jun 26, 2014
    #5
    I had the same issue and this worked! :)

    Use photo stream if you have an another Apple device with the same apple id.
     
  6. Powrie macrumors 6502

    Joined:
    Sep 14, 2012
    #6
    Did you do an update without having the phone plugged into a power supply ?

    They say you are supposed to have it connected via the LL cable before you try to do an over the air update.
     
  7. jaymc macrumors 6502

    jaymc

    Joined:
    Nov 10, 2012
    Location:
    Port Orchard, WA

Share This Page