iPhone stuck on startup screen (again!)!!

Discussion in 'iPhone' started by jhkaplan, Jul 27, 2008.

  1. jhkaplan macrumors regular

    Joined:
    Jan 29, 2008
    #1
    I don't know what it is, but I've been having major problems with my iPhone this weekend. The phone was acting very buggy and slow after a sync tonight, so I decided to reset it by holding down the home button and the sleep/wake button until the white Apple logo comes up.

    Now, the white Apple logo will not go away! It won't come back up to the home screen, just shows the reset screen. This has been up for going on 20 minutes now. Even if I try to reset it again, I still get the same problem.

    The exact same thing happened to me on Friday. It was stuck on this screen for about an hour before I decided to put my night's plans on hold and run to the North Michigan Apple store. The Genius was nice enough to help me out, but said the only thing they can really do is reset/restore it. Well, this problem just happened again, and I'll probably have to restore and re-sync everything again!

    I'm very frustrated right now. Anyone have any similar experiences or tips?

    Thank you.
     
  2. njchris macrumors regular

    njchris

    Joined:
    Sep 14, 2007
    #2
    You did a restore - so it downloaded the firmware again and all that?

    If so, I'd say bring it back again and be firm that it happens over and over and there must be something wrong with it.
     
  3. jhkaplan thread starter macrumors regular

    Joined:
    Jan 29, 2008
    #3
    Yup, I'm in the middle of a restore right now. It's re-downloading 2.0 as we speak. Pretty annoying.
     
  4. jhkaplan thread starter macrumors regular

    Joined:
    Jan 29, 2008
    #4
    Anyone else have this problem? I should also mention that I am using the 1st Gen iPhone.
     
  5. ejrizo macrumors 6502

    ejrizo

    Joined:
    Jun 26, 2007
    Location:
    Los Angeles
    #5
    i have had this problem... alot... but i seem to have been up and running now for about 3 days without a problem...

    here is what i have done.... deleted almost every app... still have a couple...

    - AIM
    - Faceboook
    - Myspace
    - Twinkle
    - AOL Radio
    - Zintin
    - WhosHere
    - Hold'em
    - BubbleBash
    - Pandora
    - Remote
    - Tap Tap

    and thats it


    i used to have tons of apps and it made the phone very unstable....

    i also dont load any apps now with the phone all done connected to my mac book pro and itunes.

    here is a link to the thread that i had started..

    http://forums.macrumors.com/showthread.php?t=523859
     
  6. cantankerously macrumors regular

    Joined:
    Jul 11, 2008
    #6

    That was my problem before. It's the apps that make it unstable. Find a configuration of apps that don't have issues. So far Pandora, AirMe, Pocketmoney, and a few lite games havent brought any major crashes.
     
  7. icewing macrumors 6502

    Joined:
    Jun 19, 2008
    Location:
    St Louis
    #7
    Wow, reminds me of the early days with my Treo 650. Hope they get this fixed before I scrape up enough money for my own iPhone....sadly my transmission just went out after only 239,000 miles...
     
  8. jhkaplan thread starter macrumors regular

    Joined:
    Jan 29, 2008
    #8
    Well, it just did this to me again! 3rd time in 4 days! This phone is so messed up. I'm at work now without access to my computer or iTunes. Time for Apple to step up and fix this damn software.
     

Share This Page