iPhone suddenly not connecting

Discussion in 'iPhone Tips, Help and Troubleshooting' started by pamh, Sep 8, 2011.

  1. pamh macrumors newbie

    Joined:
    Sep 8, 2011
    #1
    I have been having connectivity issues suddenly and my phone is only 6 months old. First there is the wi-fi issue. Sudddenly I can't connect in my apartment and my router is 10 feet away in the next room! Sometimes it tells me it is because I have the wrong password in there when I haven't changed it recently. I turned the wi-fi off which helped a little, but then today even my 3G wasn't connecting in places it always connects.
    I am getting similar issues with my email. I get error messages telling me my phone can't connect or send an email and it places it in an outbox and I have to send from there. Then sometimes it actually sent it. I also get the wrong password error message and I haven't changed it this week - and especially not between sleep modes. This just started happening this week. I am wondering if it is the weather (lots of rain) so there is difficulty connecting to the towers? I know my wi-fi and email are all working fine themselves because my MacBook connects without any issues.
    What I have tried...Verizon told me I needed to update my roaming, so I did - that wasn't it at all. I rebooted the phone - a couple times now - that didn't work either.
    Any ideas as to what is causing this? I am wondering if the rain is an issue, but that shouldn't effect my wi-fi. Any suggestions to resolve this?
    Thanks.
     
  2. iG0tB00ts macrumors newbie

    Joined:
    Sep 4, 2011
    Location:
    India
    #2
    The wifi lost thing has happened to me, sorry, still is. Go to settings>general>reset>reset network settings. If this does not work, try a DFU Restore. If nothing works, are you still under warranty? go to apple and get it replaced!
     
  3. whiteyanderson macrumors 6502

    Joined:
    Aug 12, 2007
    Location:
    Hollywood, California
    #3
    I think some of this (3G) is a Verizon issue. I've had a few issues the past couple days where sent text messgaes and sent emails would fail. I had to reboot the phone twice in the last 48 hours and then it was ok.

    The wi-fi thing I'm not sure about. I don't know if there is any relation between the 3g and wi-fi or if issues between the phone automatically switching from one to the other (if say the problem was solely a 3G issue) that could cause problems.

    Also, I've noticed as of late I'm having password issues on both my Mac and my iPhone on all my email accounts. I have one Mac email and 2 gmails and I've gotten password errors on all of them over the last couple days. Weird. I have not had any issues with wi-fi though.
     
  4. mindyish macrumors member

    Joined:
    Sep 3, 2011
    #4
    I had the lost wifi and was without it for months! Mine would actually show I was connected though but I had no internet. I had to refresh my modem settings and play around with those for a bit. Hours of googling, and I wish I remembered what exactly worked. I am unable to turn my 3g on without losing service and still havent found out why. I have a data plan with tmobile but can't even use my 3g. Maybe its because my 3gs was made to be compatible with ATT? I dont know but I would try resetting your modem, and as far as the 3g, maybe reset your cellular data settings, and toggling airplane mode off then back on to let it do a fresh search for it.
     

Share This Page