Iphone Tethering problem plz help!!

Discussion in 'iPhone Tips, Help and Troubleshooting' started by andygabriel, Jun 18, 2009.

  1. andygabriel macrumors regular

    Joined:
    Feb 1, 2009
    #1
    Hi all,

    I just downloaded firmware 3.0 but in settings>general>network i can't see the iphone tethering menu. I'm in Taiwan and Tethering is allowed here.

    I'm wondering why it doesnt appear in my settings so that i can activate it.

    Please help me out guys. Do i have to reinstall firmware 3.0?
     

    Attached Files:

  2. iKieran macrumors newbie

    Joined:
    Jun 8, 2009
  3. Enuratique macrumors 6502

    Joined:
    Apr 28, 2008
    #3
  4. HiFiGuy528 macrumors 68000

    HiFiGuy528

    Joined:
    Jul 24, 2008
    #4
    I am in the U.S. AT&T.

    Once I changed the Network settings to get Visual VoiceMail back, it killed Tethering USB & Bluetooth. Go back to Cellular Data Network and hit "reset settings". You may have to reboot the phone. I've tried this 4 times in I am sure thats what breaks the tethering option.
     
  5. andygabriel thread starter macrumors regular

    Joined:
    Feb 1, 2009
    #5
    I tried this and now i have the tethering option. But i'm wondering if i'll have it if ever there's a new firmware update "3.1".

    But anyway, tethering is working both over bluetooth and USB but i don't have MMS. I never use MMS anyway but tethering is so cool.

    And tethering on iphone 3G is very fast. i can even make Skype calls +video(it lags a lil bit) but voice is excellent. i'm in Taiwan so mayb the network is better here.
     

Share This Page