Iphone Un-jailbreakable + Errors

Discussion in 'Jailbreaks and iOS Hacks' started by telen, May 14, 2009.

  1. telen macrumors newbie

    Joined:
    May 14, 2009
    #1
    Hi there,

    recently purchased an iphone and was on the 2.2.1 5h11 software with 2.30 baseband..

    tried doing a downgrade to 2.1 and i had an error code 1015.. *DARN*

    could any kind souls here teach me how am i going to jailbreak this thing?

    im in midst of restoring this phone and hope i could get a reply soon!
     
  2. Ivan P macrumors 68030

    Ivan P

    Joined:
    Jan 17, 2008
    Location:
    Home
    #2
    Keep it on 2.2.1. The baseband isn't important unless you're going to unlock it, it doesn't affect jailbreaking (jailbreaking and unlocking are two different things). If you want to unlock it you can jailbreak it, then using Cydia (the jailbreak app that'll be installed on your phone) you can download an app that will downgrade the baseband so you can unlock it.
     
  3. telen thread starter macrumors newbie

    Joined:
    May 14, 2009
    #3
    thank you for being online.. so sorry if i have to bombard u with questions

    1) how do i start jailbreaking it? i dun need to unlock
    2) i tried downloading iPhone1,2_2.2.1_5H11_Restore and run it on Quickpwn22 but it shows me an that the firmware is not compatible, could u advise?
     

Share This Page