iPhone update error "6" phone stuck in recovery.

Discussion in 'Jailbreaks and iOS Hacks' started by ny2nctova, Dec 23, 2010.

  1. ny2nctova, Dec 23, 2010
    Last edited: Dec 23, 2010

    ny2nctova macrumors member

    ny2nctova

    Joined:
    Mar 2, 2008
    #1
    Hey i was jailbroken on 4.1 or 4.1.1 and went ahead tried to update- would not work, then restore and update and i always get an error "6". Someone told me to delete ipsw in iphone software folder i did, and it did not work.


    Im stuck with iphone in restore mode i believe ' itunes logo + usb.

    So yeah how do i get this to work im missing some important calls since i dont have another phone with micro sim :(

    Its an iphone 4.


    Happy Holidays !

    tried the restore..putting in dfu etc.
     
  2. mikelegacy macrumors 65816

    mikelegacy

    Joined:
    Dec 5, 2010
    Location:
    Pittsburgh, PA
    #2
    What baseband is your iPhone running?
     
  3. ny2nctova thread starter macrumors member

    ny2nctova

    Joined:
    Mar 2, 2008
    #3


    I cant access my phone since its in recovery mode with itunes logo.


    Is this what they call a 'brick'
     
  4. jayhawk11 macrumors 6502a

    jayhawk11

    Joined:
    Oct 19, 2007
    #4
    Try a different USB port. Error 6 is usually a problem getting into DFU mode.
     

Share This Page