Iphone Upgrade 2.2.1 (jailbroken) to 3.0 restore fail

Discussion in 'iPhone Tips, Help and Troubleshooting' started by nickels, Jun 26, 2009.

  1. nickels macrumors member

    Joined:
    Oct 3, 2008
    #1
    I have a 2G iPhone OS 2.2.1 jailbroken with QuickPWN. It was working fine. I decided to upgrade to 3.0 in iTunes using a restore for a clean install. The install failed in iTunes who knows why, but the iPhone appeared to be updating - the Apple logo was there and the progress bar moved. Now the iPhone shows the Connect to iTunes screen. When I try to restore I get a failed error (13). I have tried everything from uninstalling iTunes and going to an older version with the original 2.2.1 firmware. I tried using QuickPWN, WinPwn, and redsn0w to get the iPhone responding.... no luck. When I put it in DFU mode and connect to iTunes and try to restore it still fails. I have read forums and posts and tried everything. The only other option is trying it on a friends PC.

    Anyone have any other suggestions? I don't thin kit is totally spent because I get the Connect to iTunes screen and in iTunes it says my software is current but my iPhone is in recovery mode.

    PLEASE HELP!!!
     
  2. nickels thread starter macrumors member

    Joined:
    Oct 3, 2008
    #2
    Issue fix :
    Restore iPhone on a different PC. Worked fine.

    Even better fix:
    Don't use front USB ports on PC.
    Once I switched to the USB port on the back of my PC everything worked fine.
     

Share This Page