iPhone USB in my Car Stereo - sudden issue

Discussion in 'iPhone Tips, Help and Troubleshooting' started by RevolvingSheep, Mar 6, 2012.

  1. RevolvingSheep macrumors regular

    Joined:
    Mar 4, 2012
    #1
    So I have been using my iPhone 4S in my car stereo via USB. I can't control the music with the iPhone when it is plugged in this way, so I have to set the folder or settings I want and hit play before plugging it in.

    Every so often for some reason when I plug it in, it will default to some random playlist or maybe a random play of all of the songs on the iPhone. Every time it does this, the "random" order is in the same order and always starts with the first song. If I unplug the iPhone and set the folder again and plug it back in, all is well.

    Yesterday I purchased iTunes match thinking that it would save me space on my iPad 3 I am going to buy. Yet now, no matter what I do... my 4S defaults to that playlist and starts at the same song. And if I turn off the car and turn it back on, the playlist starts over at the same song again. So frustrating!

    What can I do? Thanks!
     
  2. RevolvingSheep thread starter macrumors regular

    Joined:
    Mar 4, 2012
    #2
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0_1 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A405 Safari/7534.48.3)

    ?
     
  3. RevolvingSheep thread starter macrumors regular

    Joined:
    Mar 4, 2012
    #3
    Bump once more. I'm going on a week long trip out of state and I really need to be able to control my music.
     
  4. Legios macrumors regular

    Joined:
    Jan 19, 2012
  5. RevolvingSheep thread starter macrumors regular

    Joined:
    Mar 4, 2012
    #5
    Well sure, but I have concerns. When plugging my iPhone in via the headphone jack to my home stereo or the mixer in my recording studio... I don't get full stereo... it only plays one of the channels for some reason. I get full stereo with the Apple headphones though. I'll go ahead and get an Aux cable and try my luck with it. I would rather just have the USB feature work correctly... it doesn't make sense that this is happening.
     
  6. Legios macrumors regular

    Joined:
    Jan 19, 2012
    #6
    I have noticed that the headphone jack is highly susceptable to pressure in knocking out a channel with torque is put on it such as when its in a pocket or something. Or you sure your getting a good fit, there isnt a case or bumber getting in the way? Improperly seated connections in the 3.5mm causes mine to be mono till I fix it.
     
  7. shantana macrumors newbie

    Joined:
    Mar 8, 2012
    #7
    DOnt's you have an AUX?
     

Share This Page