iPhone Voicemail Glitch

Discussion in 'iPhone' started by mousouchop, Jul 15, 2011.

  1. mousouchop, Jul 15, 2011
    Last edited: Jul 15, 2011

    mousouchop macrumors 6502a

    mousouchop

    Joined:
    Oct 22, 2008
    Location:
    New York
    #1
    Hey... I have this glitch that I can reproduce every time I follow these steps. Anyone else have this? Just thought it was interesting that I can reproduce it over and over. I have to kill the phone app the reset the interface.

    1) Go to Phone app
    2) Choose voicemail tab
    3) Go to your deleted voicemails (may not HAVE to go to deleted messages, this is just all I have)
    4) Hit the blue arrow next to a deleted message to view that person's contact info
    5) Hit the edit button on contact info
    6) Click the area to set a specific text tone for that contact
    7) Cancel and back out to your deleted messages... do you see this?

    I know this isn't really of any importance... the only reason I did all these steps anyways is because I am bored, and was just exploring parts of my iPhone that I haven't really seen yet (I have actually only had one test voicemail, so I am unfamiliar with the voicemail functionality).

    EDIT: Guess I should mention I am running 4.2.8
     

    Attached Files:

  2. IrishVixen macrumors 68020

    IrishVixen

    Joined:
    Jun 20, 2010
    #2
    Yep, I can reproduce it on 4.2.1. Weird little bug, one of those things that most people will never see.
     
  3. mousouchop thread starter macrumors 6502a

    mousouchop

    Joined:
    Oct 22, 2008
    Location:
    New York
    #4
  4. Aaron1021 macrumors member

    Joined:
    Jul 26, 2010
    Location:
    Texas
    #5
    I just tried it and I didn't have the problem. But to be fair, I'm jailbroken and I made my own custom theme. I'm on 4.3.3
     
  5. mousouchop thread starter macrumors 6502a

    mousouchop

    Joined:
    Oct 22, 2008
    Location:
    New York
    #6
    Still happens on 4.2.9 (Verizon). Lol.

    Oh well, not like that will really ever happen in regular use. :D
     
  6. sharpycl macrumors 6502

    sharpycl

    Joined:
    May 25, 2009
    Location:
    Gaithersburg, MD
  7. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
  8. nateo200, Jul 16, 2011
    Last edited: Jul 16, 2011

    nateo200 macrumors 68030

    nateo200

    Joined:
    Feb 4, 2009
    Location:
    Northern District NY
    #9
    Hmm well my voicemail doesn't work at all really... :/ So I just use Google Voice which is IMO nicer but needs work. One glitch I noticed was in SMS...similar look but in SMS see my pictures below... (Note: I edited out the persons name who I was texting if it looks fishy other than that I did nothing else):
    [​IMG]
    [​IMG]
    4.2.8
     
  9. acfusion29 macrumors 68040

    acfusion29

    Joined:
    Nov 8, 2007
    Location:
    Toronto
  10. kmpoboy2 macrumors 6502

    kmpoboy2

    Joined:
    Jul 10, 2010
    Location:
    Alabama
    #11
    Yeap!i can reproduce it, 4.3.3 jailbroken with redsnow.
     
  11. sharpycl macrumors 6502

    sharpycl

    Joined:
    May 25, 2009
    Location:
    Gaithersburg, MD
    #12
    I have that problem only in the Google Voice app. Never had it in the messages app.
     
  12. xraydoc macrumors 604

    xraydoc

    Joined:
    Oct 9, 2005
    Location:
    192.168.1.1
    #13
    You spelled potato incorrectly. :p
     
  13. AlphaDogg macrumors 68040

    AlphaDogg

    Joined:
    May 20, 2010
    Location:
    Boulder, CO
    #14
    It's not present in iOS5.0b3
     
  14. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #15
    Sorry, nateo200. You've been outed as Dan Quayle. :p
     

Share This Page