iPhone wakes its self up, please help

Discussion in 'iPhone Tips, Help and Troubleshooting' started by MrT8064, Nov 13, 2007.

  1. MrT8064 macrumors 6502a

    MrT8064

    Joined:
    Jun 7, 2006
    Location:
    UK
    #1
    Hi, when my iPhone is happily sleeping, every 40 mins or so, the screen comes on (slide to unlock screen) then goes off again after a few seconds...

    any fix for this?

    please help!
     
  2. SolRayz macrumors 6502a

    SolRayz

    Joined:
    Jul 5, 2007
    Location:
    Ft. Lauderdale
    #2
    Same thing was happening to mine last night...then I updated and now I have a new set of issues...so im am currently restoring.
     
  3. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #3
    Same here. When I am at work it will just wake up. Not often, but I don't stare at it all day either.

    No SMS, e-mails, etc... no reason I can think of.
     
  4. plumbingandtech macrumors 68000

    Joined:
    Jun 20, 2007
    #4
    Me too sometimes.

    Prob. Airport or Bluetooth signal gone bad in a way that forces the phone to wake up.

    Turn on airplane mode for a while and see if that solves it.

    I don't mind really.
     
  5. MattyMac macrumors 68000

    MattyMac

    Joined:
    Oct 6, 2005
    Location:
    NJ/NYC
    #5
    Yup...happens to me every so often as well. It actually occured today at work.
     
  6. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #6
    May be right about the WiFi. I get prompted form time to time to join a secure network. That network fades in and out. I wonder is that is causing it....
     
  7. jecapaga macrumors 601

    jecapaga

    Joined:
    Jul 1, 2007
    Location:
    Southern California
    #7
    me too...happens sometimes. wifi is off when this has happened so it's not that for me.
     
  8. MrT8064 thread starter macrumors 6502a

    MrT8064

    Joined:
    Jun 7, 2006
    Location:
    UK
    #8
    thats strange, cos ive got the only wifi network in the area, the signal is always great, and the wifi is always on!
     

Share This Page