iPhone Wifi symbol not fully lit up (pics)

Discussion in 'iPhone Tips, Help and Troubleshooting' started by shenfrey, Nov 30, 2012.

  1. shenfrey macrumors 68000

    Joined:
    May 23, 2010
    #1
    IMG_0229.PNG

    I think the Wifi is working correctly, internet is fast and responsive, it just shows poor range, when my router is in the room i'm typing in right now, and it use to show the full thing.

    Any help would be appreciated guys, thanks.
     
  2. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #2
    Try changing the channel in the router, you could be getting interference on the current channel causing the poor reception.
     
  3. shenfrey thread starter macrumors 68000

    Joined:
    May 23, 2010
    #3
    I am getting perfect signal with my imac and MBP though, surely these devices too would be effected?
     
  4. SandboxGeneral Moderator

    SandboxGeneral

    Staff Member

    Joined:
    Sep 8, 2010
    Location:
    Orbiting a G-type Main Sequence Star
    #4
    You'd think, but it won't hurt to try a channel change. If that doesn't have a positive effect, then perhaps there is a problem with the phone.
     
  5. siurpeeman macrumors 603

    siurpeeman

    Joined:
    Dec 2, 2006
    Location:
    the OC
    #5
    this happened to me not too long ago. i restarted the phone, and all was fine; full wifi strength showed through.
     
  6. shenfrey thread starter macrumors 68000

    Joined:
    May 23, 2010
    #6
    This worked /facepalm

    Thanks for the help guys!
     

Share This Page