IPhone WiFi

Discussion in 'iPhone' started by claycrocker, Oct 15, 2011.

  1. claycrocker macrumors newbie

    Joined:
    Oct 15, 2011
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    I updated my iPhone 4 with the iOS 5 2 days ago, and this problem did not start until today. My wifi network shows up but will not connect. The network itself works fine on other computers. I've tried airplane mode, "forget this network", and hard reset.
    When I connect to the wifi network it is selected in the network settings, but the loading circle sign just keeps spinning and the phone stays on 3G. Any help would be greatly appreciated
    Thanks in advance
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    There are a few other threads with similar issues, you might search the forum to see if anyone has resolutions. Of course also check to see if your WiFi router/AP has a firmware update.

    Works perfectly with the Apple Airport Extreme, but I guess that's to be expected :D
     
  3. claycrocker thread starter macrumors newbie

    Joined:
    Oct 15, 2011
    #3
    Wirelessly posted (Mozilla/5.0 (iPhone; CPU iPhone OS 5_0 like Mac OS X) AppleWebKit/534.46 (KHTML, like Gecko) Version/5.1 Mobile/9A334 Safari/7534.48.3)

    Yes I try to avoid multiple forumns on the same issue, but after looking through many threads I found similar problems, but with slightly different circumstances, I looked through many of them with no results that worked for me, so I felt it necessary to create a new one.
    I checked the router, and no update has occurred
     

Share This Page