iPhone wireless issues

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ZacUSNYR, Mar 17, 2010.

  1. ZacUSNYR macrumors regular

    Joined:
    Feb 1, 2008
    #1
    Having an issue with some wireless stuff here.

    Nothing changed - not sure when the issue cropped up - noticed it the other day.

    My wireless signal bottoms out one bar, browser gets real slow. I can be in the same room, less then 10 feet from the router and it does this.

    I had a Buffalo router with DD-WRT on it. I tried changing the channel on the router and it made no difference. I figured perhaps my Buffalo router was flaking out and went out and ended up picking up a Belkin N+ router (was reading reviews on my choices at da'mart - the Belkin seemed to have decent reviews even though i'm not familar with their stuff).

    Brought it home - set it up. Connected macbook, mac mini, ps3, wii. Everything works great. iPhones - same thing. Will have full service then bam 1 bar in the wireless - slow. Then all of sudden full again, then repeat. In the mean time my MacBook is fine.

    I have two iPhones here and it does it on both. WPA encryption - I don't remember the last update I do but I sync to my mini nightly and update whenever it prompts. Anyone else having issues? Or had these issues and have any suggestions? I'm beyond frustrated.
     
  2. ZacUSNYR thread starter macrumors regular

    Joined:
    Feb 1, 2008
    #2
    Disabled Wireless N and it appears better right now..

    Edit : I lied.
     
  3. ZacUSNYR thread starter macrumors regular

    Joined:
    Feb 1, 2008
    #3
    Replaced the Belkin N+ with a Netgear - i'll see how this does.
     

Share This Page