iPhone with GoPhone account, MMS not working

Discussion in 'iPhone Tips, Help and Troubleshooting' started by perezmarco, Dec 31, 2009.

  1. perezmarco macrumors member

    Joined:
    Dec 28, 2009
    #1
    Hi. I have an iPhone 3G 8gb, with 3.1.2 and it is using a GoPhone SIM. I am under the $60 Unlimited Talk & Text plan, which I started about a few days ago. Calls work fine and so does texting, but my MMS is not working. When I try to send a pic to someone, a red and white exclamation mark appears and tells me to try again. MMS is included in this plan. Any fix to this? MMS is turned on in settings.

    Thanks, appreciate any help.
     
  2. Leet Apple macrumors 6502a

    Leet Apple

    Joined:
    Nov 10, 2009
    Location:
    Canada
    #2
    Try Adding a Profile Not Sure if it will work on 3.1.2.

    Site is "Help.benm.at"
     
  3. perezmarco thread starter macrumors member

    Joined:
    Dec 28, 2009
    #3
    mm... I don't quite understand how...
    Can you please explain to me?
     
  4. SpaceKitty macrumors 68040

    SpaceKitty

    Joined:
    Nov 9, 2008
    Location:
    Fort Collins Colorado
    #4
    You shouldn't need to add a profile as suggested above simply for the fact that you are using an AT&T sim. It doesn't matter that it is a GoPhone plan, MMS should work on an iPhone with no mods at all. I've done it since September 25 on my 3G with Pick a Plan account. Reset network settings and then try again.
     
  5. perezmarco thread starter macrumors member

    Joined:
    Dec 28, 2009
    #5
    oo ok... i tried that but still no luck... ill try again later on since its new years, and the network is busy. ja.. thanks anyways..

    Feliz Año Nuevo
     

Share This Page