iPhone with iPad firmware won't jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by jimpleussjr, Dec 29, 2010.

  1. jimpleussjr macrumors newbie

    Joined:
    Dec 29, 2010
    #1
    So I've been trying to jailbreak/unlock my iPhone 3G for quite a while now using all sorts of options but once it got better, it got much worse. I resorted to using PwnageTool and upgrading to the iPad firmware with the 4.2.1 ios. It worked, jailbreak, and I was able to unlock it with Ultrasn0w. However, immediately after working, I tried to plug it back in to sync my phone. It then decided to try to jailbreak again on it's own and is now stuck in recovery mode. I can't bring it to DFU mode because rather than offering the slide off it just goes black. I've tried using RedSn0w, pwnagetool, quickpwn, etc with a custrom IPSW. And tried doing a regular restore with the old firmware or old ios and I get an assortment of errors, from 1600 to 2001 to 1015 (the latest one). Any thoughts on what I can do to bring this back? I know that I can't downgrade the firmware once it's on the iPad one.

    Thanks!
    Jim
     
  2. PsstGreek macrumors 68040

    PsstGreek

    Joined:
    Oct 21, 2010
    Location:
    Tampa Bay
    #2
    After seeing restoring and seeing the errors use TinyUmbrella to kick your iPhone out of recovery.
     
  3. jimpleussjr thread starter macrumors newbie

    Joined:
    Dec 29, 2010
    #3
    Ok, finally got it to work. I just used RedSn0w to put it into DFU mode, then used RedSn0w again with the 4.2.1 IPSW. Not sure why it decided to work this time after 3 weeks, but I'm very thankful it did.
     

Share This Page