iPhone with Time Capsule help!

Discussion in 'iPhone' started by ki2594, Jul 27, 2008.

  1. ki2594 macrumors 6502a

    Apr 12, 2008
    Carmel, IN.
    My dad's iPhone 3G won't connect to our new time machine which we setup. It connects but the internet just doesn't work. Mine just started working by just turning wifi and stuff on and off but that doesn't work with my dad's. Please any advice?? We also called apple time machine specialists and they didn't really know.!!!
  2. chrisfNET macrumors newbie

    Jul 22, 2008
  3. marksman macrumors 603


    Jun 4, 2007
    The iPhone is getting a proper IP?

    I have never had cause to check this so I am not even sure the iPhone is pingable, but might be something I would try from somewhere else on the network if it has a proper ip.

    Anything specific it is doing? Is WiFi turned on? I assume it is authenticating properly for WPA if you are using that?
  4. jsgrabo macrumors regular

    Feb 12, 2007
    double check that your time capsule isnt "filtering" ip or MAC addresses. maybe someone changed something. you could try resetting it. also, you could change the settings on your phone. manually give it an ip address and so on. if other devices work with the time capsule but that phone doesnt, try putting it on another wireless network and see if it works. maybe something is just wrong with the phone.
  5. greenmymac macrumors 6502a


    Oct 25, 2007
    Tulsa, Ok
    have u tried growing up?
  6. tico24 macrumors 6502


    Jun 17, 2007
    Eastleigh, UK
    Have you set the time capsule to wireless N only? The iphone can only handle up to wireless G.
  7. bit_bucket macrumors regular


    Jul 18, 2002
    West By God VA
    I am a Time Capsule user as well as a 3G iPhone user. I have noticed if you do have filtering on, you wont be able to connect to the network at all, so this is most likely not the issue, since you dad's iPhone does connect, but just cant route traffic to/from the internet. Check the IP settings where the Time Capsule sets aside a range of IP's for clients connecting to it (DHCP Range), there is a distinct possibility that you only are allowing a few IP addresses to be in that range.
  8. Tezza115 macrumors newbie

    Jan 2, 2012

    This problem drove me mad for days, finally got it sorted.

    check what Ghz and Channel settings you have on your Time Capsule

    go into the airport utility, and look at the summary, it will tell you there

    for the iPhone you need the 2.4ghz frequency and select channel 11

    then click update

    your time capsule will restart and effect the change
    Your iPhone should then connect

Share This Page