iPhone won't boot after JailBreak - Aug 2010.

Discussion in 'iPhone Tips, Help and Troubleshooting' started by YdnAK47, Aug 2, 2010.

  1. YdnAK47 macrumors newbie

    Joined:
    Aug 2, 2010
    #1
    Hello - I'll try and keep this short before you die of boredom reading a massive wall of text.

    I have a iPhone 3GS (iOS 4.0.0) I Jailbroke it successfully last night using Comexs JB (Thanks) all was well until I tried to Unlock it through ultrasn0w on Cydia, it unlocked and my SIM card was accepted but I had no signal bars...(they was there but I had no signal) I tried everything I saw on the web until I finally decided to restore my iPhone to factory settings and try again.

    Heres when I got my problem, when the phone rebooted the apple logo comes on and the spinning thing and the dead pixels along the top of my screen (normal when jailbroke) but thats it?!?! After about 5 secs the spinning thing stops spinning and nothing happens :( I've tried to put it in DFU and recovery mode but both don't work its like the phone has crashed. - I can still turn the phone on and off.

    I'm really stuck and ideas ideas are appreciated please

    Thanks.
     
  2. YdnAK47 thread starter macrumors newbie

    Joined:
    Aug 2, 2010
    #2
    My iPhone has now run out of battery and isn't charging, great.
     
  3. eastercat macrumors 68040

    eastercat

    Joined:
    Mar 3, 2008
    Location:
    PDX
    #3
    Are you sure you're putting it in DFU mode? This is really difficult for people to do. When you do, a message will pop up on itunes (assuming you have the phone connected) that says the phone is in recovery mode. From there you'll be able to restore your iphone.
     
  4. chhhrrriiisss macrumors 6502a

    Joined:
    Mar 29, 2009
    Location:
    Connecticut
    #4
    I'm having the same problem with my iPhone 4. It's not letting me do anything after I plug in but tell me that my battery is dead.
     
  5. YdnAK47 thread starter macrumors newbie

    Joined:
    Aug 2, 2010
    #5
    My XBOX Play and Charge Kit that was plugged directly next to my Apple USB cable were conflicting with each other. I removed my XBOX USB and I am finally in recovery mode (Hold Home, Plug in USB)
     
  6. appleworries macrumors newbie

    Joined:
    Aug 5, 2010
    #6
    Iphone won't boot up today!!! (Aug. 2010)

    I am having the same problem. But I am worry mine might be dead. The screen is totally dark and no respond to the sleep/wake button. I hold it down for 30 sec or more and nuttin.

    Not only that, I placed it on top of the charging dock and tried to wake it up by pressing the sleep/wake button. Still nuttin.

    I am not sure what to do now. It does not appear to be charging and itune does not seemed to recognize it when I connect the iphone to my computer...

    So I am not sure what happened. All I did before all of this happened was downloaded cycorder from cydia. the cycorder appearred to work fine. I did not record anything yet. Then something was wrong with cydia where it froze. So, I turned the iphone off and try to wake it up after 3mins or so, and it never came back.

    Totally despair and not sure what to do now. Any suggestions and help please?:(
     
  7. cazza210 macrumors newbie

    Joined:
    Aug 6, 2010
    #7
    pls help dead iphone

    pls help my phone was jailbroken a few months ago and worked fine , yesterday it suddenly died even though it had battery life left. tried to reset it with itunes but came up with error code 1601 now it wont do anything computer not reading it at all cant charge it not even getting the apple logo. tried pressing the home and power button but still nothing pls help !!1
     
  8. jaredcsloan macrumors newbie

    Joined:
    Aug 6, 2010
    #8
    iphone is dead

    My iPhone 3G is having the same problem. I rebooted after jailbreak and the phone fails to boot. The Apple logo comes up, then the progress wheel spins forever with the broken pixels at the top. I downloaded a jailbreak from jailbreakme.com. It seemed too good to be true. Just download a file and poof... freedom. I think that there wasn't enough disk space left on my iPhone for the file and instead of notifying me that the download couldn't be completed it kept going and gave me a false sense of hope when after the download a message came up saying "your iPhone is jailbroken enjoy." My battery hasn't died but there is no indication that it is charging when plugged in. I think I'm screwed. I'm going to take it to an apple store today at lunch so they can laugh at me and tell me to buy a new one. Let me know if anyone figures this out.
     
  9. appleworries macrumors newbie

    Joined:
    Aug 5, 2010
    #9


    Finally I got it fix. Luckily, it rebooted. *phew*
     

Share This Page