Iphone wont boot last Apple Logo

Discussion in 'Jailbreaks and iOS Hacks' started by morphwvu, Apr 21, 2010.

  1. morphwvu macrumors newbie

    Joined:
    Apr 21, 2010
    #1
    Hey guys I hope you can help me out.. Its Iphone 3GS 3.1.2 Jailbroken and unlocked with blackRa1n. I'm on the AT&T network.. ok heres the issue. The phone was running real slow I decided to restart it and now it wont boot past the apple logo.. eventually a small wheel comes up and spins for a while before rebooting again. I've had the phone lock up on me in the past and would take forever to reboot but now this time its stuck at that stage.

    I've tried everything possible and I still cant get it to boot all the way through. *I can get it to go into DFU mode and Recovery mode when the phone shows the USB cable on the screen and says connect to Itunes.

    *When I try to restore in Itunes it says something in the line of "the software installed cannot communicate with the Iphone please reinstall Itunes." *I removed everything Apple related and reinstalled Itunes but no luck. *

    I used Blackra1n again but it gets stuck on Geohots face and doesn't move. *Tried redsnow but wont boot past when it says its installing the ram update on the screen. *I've read that people have had similar problems due to something I must have installed via cydia that is locking up and not functioning during bootup. *I've tried Irecovery to try to access the phone via command propmt but it wont detect the phone. *The only option left besides restoring the phone through Itunes and installing 3.1.3 which would remove my jailbreak for the time being... is there a way to upgrade or restore your firmware without using Itunes?

    Is there a way I can access the phone and manually delete cydia or any app that might be causing the hangup?

    Thank you so much for reading this hopefully someone has similar problems and could guide me towards a solution.
     
  2. iphonegeek786 macrumors 6502

    iphonegeek786

    Joined:
    Nov 18, 2009
    #2
    OMG tell me what you last installed, the same thing happened to me last night. Exact same situation!!!! No Joke.
     
  3. morphwvu thread starter macrumors newbie

    Joined:
    Apr 21, 2010
    #3
    Honestly I dont know what I installed.. the phone has been acting funny for the past 2 months and now it wont get past the Apple Logo:(
     
  4. Patryk R32 macrumors newbie

    Joined:
    Apr 22, 2010
    #4
  5. ZenoVT macrumors regular

    Joined:
    Apr 16, 2009
    #5
    Same... woke up to a dead iPhone. Plugged it in and it will not charge. Low Battery screen and it constantly tries to boot itself unsuccessfully. Had to restore iPhone and now I can't jailbreak :(
     
  6. Mademan12321 macrumors 6502

    Joined:
    Jun 29, 2009
    #6
    Same deal here

    There must be some bad juju flowing around as it happened to me this morning around 11:00AM. First it hung up during a call, then it resets and stays stuck on the apple logo screen. It wouldn't boot up and just kept resetting after two minutes on the logo screen. I tried the irecovery but my phone would not detect. I tried redoing my phone with blackra1n, redsnow, and blacksnow to no luck.



    Hopefully you backed up your SHSH file.

    If so then there is hope to restore back to 3.1.2: http://www.sinfuliphone.com/showthread.php?t=12965

    If not then if your phone has base band 5.11 on it and your iphone is an older model using the old bootrom then you can try the hail Mary play and use the snowbreeze jailbreak:

    http://www.redmondpie.com/sn0wbreeze-3.1.3-jailbreak-iphone-3g-3gs-3.1.3/

    It actually worked for me to get my jailbreak going but I never tried out unlocking it as I'm on AT&T. It does however have a hackavaition option to set it for another carrier. TIP: If your on AT&T make sure hackavaition is not checked by unchecking it in expert mode or you will not get a signal on your phone

    If your using a newer model iphone then your SOL as there is nothing I can find that will get around this outside of restoring your phone to plain Jane. :mad:
     
  7. bherring6 macrumors newbie

    Joined:
    Dec 29, 2010
    #7
    same here except i used redsn0w and i was downloading my3g and its stuck on plug into itunes screen.
     

Share This Page