iPhone iPhone won't charge after jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by lukejc1, Feb 17, 2013.

  1. lukejc1 macrumors 6502

    Joined:
    Feb 6, 2013
    Location:
    Wisconsin
    #1
    Ok I have another dumb question for you guys. I have an iphone 4s that was jailbroken. It worked well for a day and then it wouldn't charge. The battery is now dead.

    I tried different cords. I tried charging from the wall and from a cpu. I tried getting the phone in DFU mode and nothing helped. I cleared out the connection slot with compressed air too in case their was something blocking the connection. I don't want to bring the phone in to Sprint because I'm afraid they'll see that the phone is jailbroken.

    Have you heard of this happening? I've never had something like this happen before from jailbreaking a phone.

    Thanks for all the help.
     
  2. Jman13 macrumors 68000

    Joined:
    Aug 7, 2011
    Location:
    Columbus, OH
    #2
    That is very bizarre, and I can't even imagine a situation where a jailbreak could cause that, given that once the battery dies, the phone doesn't even know it's jailbroken until it starts to boot.

    My guess is that your battery simply decided to die, and it is pure coincidence that it was within one day of your JB.

    If the phone won't charge or turn on, they can't see it's jailbroken. :) If they give you a replacement, by the time they were to discover the jailbreak, you'd already have new phone in hand, and I doubt they'd bother with anything.
     

Share This Page