iPhone Won't Connect to Computer After 3.0 Update

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ardpbub, Jun 18, 2009.

  1. ardpbub macrumors newbie

    Joined:
    Sep 8, 2008
    #1
    I updated to 3.0 yesterday and then synced my iphone (as it does automatically after an update). Today I went to plug my iphone into my computer and nothing happened, no charging, doesn't show up in iTunes. It still charges fine from the wall so I assume it isn't a bad cable.

    I have tried resetting both my computer and iphone while the two are connected but it hasn't helped.

    Any suggestions? I have a Powerbook G4 and a iPhone 3G

    Thanks in advance.
     
  2. UnbornApple macrumors regular

    UnbornApple

    Joined:
    Jun 18, 2009
    Location:
    Minneapolis, MN
    #2
    This might sound crazy but go into your system preferences and disable any network that you have running and see if that works to get the iPhone seen in iTunes.

    Let me know if it does.
     
  3. ardpbub thread starter macrumors newbie

    Joined:
    Sep 8, 2008
    #3
    Thanks...

    Thanks but after several restarts of both the computer and iphone it started working and seems to be ok now though one try did result in the error pictured below related to USB trouble.

    Thanks again.

    [​IMG]
     
  4. ender83 macrumors newbie

    Joined:
    Jun 14, 2009
    #4
    got exactly the same issue.. updated to 3.0 GM one week ago, worked flawlessly for few days and suddently.. bum! itunes (nor the mac itself) recognize or charge the phone anymore. I've also tried the solution posted on this thread http://forums.macrumors.com/showthread.php?t=715240
    and once the 2 files and itunes are removed, the phone is recognized by the mac and charges, but when I reinstall itunes the problem is still there! As soon as itunes finish the installation the iphone disconnect itself... I don't know what to do.. Looks everything is related to the two files AppleMobileDeviceSupport.pkg
    AppleMobileDevice.kext

    any suggestion?
    I've also tried to put the phone in DFU mode (successfully) but I do need to backup the phone before restoring as the last one is one week older and I've got text sms that I don't wanna lose...

    any idea?!
    cheers
    Andrea
     
  5. ender83 macrumors newbie

    Joined:
    Jun 14, 2009
    #5
    iPhone:

    Product ID: 0x1292
    Vendor ID: 0x05ac (Apple Inc.)
    Version: 0.01
    Serial Number: 19b2f129a91547d9fc644029ff10dfa6fcd4fb40
    Speed: Up to 480 Mb/sec
    Manufacturer: Apple Inc.
    Location ID: 0xfd100000
    Current Available (mA): 500
    Current Required (mA): Unknown (Device has not been configured)


    This is what System Profiler says..
     
  6. otavio15 macrumors newbie

    Joined:
    Aug 9, 2010
    #6
    i had the same problem

    i connected an usb hub to my mac and connected the iphone to the usb hub. it worked. i think is something with the two usb ports in the mac

    i hope i helped you
     

Share This Page