iPhone won't do full backup?

Discussion in 'iOS 8' started by SeeTheLights, Jul 12, 2015.

  1. SeeTheLights macrumors member

    Joined:
    Jul 21, 2011
    #1
    Went into my Apple store today to have my iPhone 6 replaced because of blue screen of death thing. Got it replaced and restored from my iCloud backup that i did earlier in the day. I'm currently home now looking to do the first backup on the phone and it shows that I have a incomplete backup done on the phone, but when I go to do a backup myself it just keeps spinning and spinning until it does nothing. I still have the backup from my old iPhone 6 on there as well. Was I supposed to log out of iCloud before the genius had me wipe all settings and content on my old iPhone?

    Edit: I also deleted my old iPhone backup and the incomplete one, logged out of iCloud and rebooted device, and tried backing up with doing camera roll and app data.
     
  2. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #2
    Did you get anywhere on this? My iPhone as my iPad have not backed up on 2 weeks. I've deleted old backups, reset network settings, logged out/into iCloud. It won't complete a backup or sync iCloud photos.

    Possibly something with running the iPad on Beta 10?
     
  3. mikzn macrumors 6502

    mikzn

    Joined:
    Sep 2, 2013
    Location:
    Vancouver
    #3
    Have you tried turning off the "Automatically Back Up" iCloud Option in Itunes?

    Also in itunes uncheck <Store < Automatic Downloads for < Apps < Always Check for available downloads.

    The idea being to remove any wireless downloads from the "Restore" - files such as the apps would come from the Mac
     
  4. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #4
    I'll check that out, thanks
     
  5. jjk454ss, Jul 17, 2016
    Last edited: Jul 17, 2016

    jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #5
    This doesn't seem to be it, I rarely plug either into my computer, so I didn't think anything in iTunes had changed, but I checked. It's strange that both devices started at the same time. I have 150GB free in iCloud too. Thought maybe it was a space issue. I hate to restore, especially when it's both devices, doesn't seem like I should need to restore as it's not limited to one device.

    Edit: May be getting somewhere. I've always used @mac.com. I just logged out and back in with @icloud and am trying a backup and it's giving me an est time remaining. It has not done that to this point.
     
  6. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #6
    Apparently that wasn't it either, still not working. It kind of seems like I got a new Netgear router around this time, is it possible that's the issue? I don't really ever connect to wifi and power anywhere but home.
     
  7. mikzn macrumors 6502

    mikzn

    Joined:
    Sep 2, 2013
    Location:
    Vancouver
    #7
    sounds like you are still trying to use the Wi-Fi / internet - do you have a local back up file? On the Mac in iTunes? I.e. Check in iTunes under devices?

    If so you can just turn off the Wi-Fi and use the cable to connect the iPhone?

    Maybe there is a problem with the back up files you are using to restore the phone?
     
  8. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #8
    I'm not trying to do a restore, I want my iPad and my iPhone to back up to iCloud, and I want my documents and photos synced. I'm not interested in having to back it up manually.
    --- Post Merged, Jul 17, 2016 ---
    I hooked up my old router, an airport extreme, and it appears to not be working either.
     
  9. mikzn macrumors 6502

    mikzn

    Joined:
    Sep 2, 2013
    Location:
    Vancouver
    #9
    Do you need to use the back up?

    You could do a fresh install and then your email and contacts could be restored when you sign in to iCloud?

    Of course there may be other files and data from other apps that will be lost.
     
  10. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #10
    I don't need to do a restore or anything. I just want my stuff backed up like it's supposed to be in iCloud. My photos from my iPhone have not synced to my iPad in over two weeks, and none of my documents have synced or backed up either.
     
  11. mikzn macrumors 6502

    mikzn

    Joined:
    Sep 2, 2013
    Location:
    Vancouver
    #11
    sorry - thought you were trying to restore

    You could try to create a local back up first - seems like it is the Wi-fi that is the issue?
     
  12. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #12
    It could be the Wi-Fi, I'm not sure. I did get a new router like I mentioned, but now the old one is hooked up and still not working. I'm going to see if I can find a place to connect to Wi-Fi tomorrow and try a back up, hopefully that will work Then I'll know the problem is something with my router or Internet. Thanks for the help
     
  13. mikzn macrumors 6502

    mikzn

    Joined:
    Sep 2, 2013
    Location:
    Vancouver
    #13
    ok - good luck - could just be that you have a lot of pictures and files and the first back up is going to take a long time if done over the wi-fi?
     
  14. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #14
    I don't think that's it, something on the same day stopped my iPad and iPhone both from syncing at the same time. I think there's something with my iCloud account or something on Apples and that needs to be fixed. I'll try Wi-Fi somewhere else tomorrow, and if that doesn't work I'll call Apple.
     
  15. jjk454ss macrumors 601

    jjk454ss

    Joined:
    Jul 10, 2008
    #15
    I did a back up at work today, and it completed just fine. Any thoughts on why I couldn't do it at home? I have 10 MB DSL, my speed is closer to 11 MB. I tried two different routers and Apple Airport extreme and a Netgear that I just purchased.
     

Share This Page